XBMC 11.0 Eden: Beta2 available now

  Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
sjcire Offline
Junior Member
Posts: 4
Joined: Nov 2009
Reputation: 0
Post: #91
I saw some posts earlier asking about ppa s in ubuntu for beta 2. I dont think any ppa s have beta 2. Please correct me but team-xbmc-unstable still has xbmc eden beta 1. See apt-catch output below.



Code:
hubert@hubert-Aspire-5570Z:/etc/apt/sources.list.d$ apt-cache showpkg xbmc
Package: xbmc
Versions:
2:11.0-0~beta1~ppa1~maverick (/var/lib/dpkg/status)
Description Language:
                 File: /var/lib/dpkg/status
                  MD5: fe8a5d04c10ac9c610a143988630b0e5

2:11.0~git20120120.f76c547-0ubuntu1~ppa1~maverick (/var/lib/apt/lists/ppa.launchpad.net_team-xbmc_unstable_ubuntu_dists_maverick_main_binary-i386_Packages)
Description Language:
                 File: /var/lib/apt/lists/ppa.launchpad.net_team-xbmc_unstable_ubuntu_dists_maverick_main_binary-i386_Packages
                  MD5: fe8a5d04c10ac9c610a143988630b0e5

2:10.1~ppa1~maverick (/var/lib/apt/lists/ppa.launchpad.net_team-xbmc_ppa_ubuntu_dists_maverick_main_binary-i386_Packages)
Description Language:
                 File: /var/lib/apt/lists/ppa.launchpad.net_team-xbmc_ppa_ubuntu_dists_maverick_main_binary-i386_Packages
                  MD5: 4fd95af9be3702413f5008e376b06860


Reverse Depends:
  xbmc-live,xbmc 2:11.0~git20120120.f76c547-0ubuntu1~ppa1~maverick
Dependencies:
2:11.0-0~beta1~ppa1~maverick - xbmc-bin (2 2:11.0-0~beta1~ppa1~maverick) xbmc-bin (3 2:11.0-0~beta1~ppa1~maverick.1~) mesa-utils (0 (null)) x11-utils (0 (null)) ttf-liberation (0 (null)) ttf-dejavu-core (0 (null)) python-bluez (16 (null)) python-lightblue (0 (null)) python-imaging (0 (null)) python (0 (null)) python-support (2 0.90.0) xbmc-test-helper (0 (null)) python-qt3 (0 (null)) xbmc-data (0 (null)) xbmc-eventclients-common (0 (null)) xbmc-eventclients-dev (0 (null)) xbmc-eventclients-j2me (0 (null)) xbmc-eventclients-ps3 (0 (null)) xbmc-eventclients-xbmc-send (0 (null)) xbmc-skin-confluence (0 (null)) xbmc-standalone (0 (null)) xbmc-data (0 (null)) xbmc-eventclients-common (0 (null)) xbmc-eventclients-dev (0 (null)) xbmc-eventclients-j2me (0 (null)) xbmc-eventclients-ps3 (0 (null)) xbmc-eventclients-xbmc-send (0 (null)) xbmc-skin-confluence (0 (null)) xbmc-standalone (0 (null))
2:11.0~git20120120.f76c547-0ubuntu1~ppa1~maverick - xbmc-bin (2 2:11.0~git20120120.f76c547-0ubuntu1~ppa1~maverick) xbmc-bin (3 2:11.0~git20120120.f76c547-0ubuntu1~ppa1~maverick.1~) mesa-utils (0 (null)) x11-utils (0 (null)) ttf-liberation (0 (null)) ttf-dejavu-core (0 (null)) python-imaging (0 (null)) python (0 (null)) python-support (2 0.90.0) python-qt3 (0 (null)) xbmc-data (3 2:11.0~git20111222.22ad8e4) xbmc-skin-confluence (3 2:11.0~git20111222.22ad8e4) xbmc-standalone (3 2:11.0~git20111222.22ad8e4) xbmc-data (0 (null)) xbmc-skin-confluence (0 (null)) xbmc-standalone (0 (null))
2:10.1~ppa1~maverick - xbmc-data (5 2:10.1~ppa1~maverick) xbmc-skin-confluence (5 2:10.1~ppa1~maverick) xbmc-third-parties (0 (null))
Provides:
2:11.0-0~beta1~ppa1~maverick - xbmc-standalone xbmc-skin-confluence xbmc-eventclients-xbmc-send xbmc-eventclients-ps3 xbmc-eventclients-j2me xbmc-eventclients-dev xbmc-eventclients-common xbmc-data
2:11.0~git20120120.f76c547-0ubuntu1~ppa1~maverick - xbmc-standalone xbmc-skin-confluence xbmc-data
2:10.1~ppa1~maverick -
Reverse Provides:

You'll notice that the unstable repository list the git date as 1-20-2012 and I think that was before the release of beta 2.
find
GhostSeven Offline
Junior Member
Posts: 20
Joined: Aug 2008
Reputation: 0
Post: #92
sjcire Wrote:I saw some posts earlier asking about ppa s in ubuntu for beta 2. I dont think any ppa s have beta 2. Please correct me but team-xbmc-unstable still has xbmc eden beta 1. See apt-catch output below.

You'll notice that the unstable repository list the git date as 1-20-2012 and I think that was before the release of beta 2.

Thanks, looks like it is a compile only job then. Thank you for the information.

[Image: widget]
find
Rumik Offline
Fan
Posts: 325
Joined: Nov 2010
Reputation: 1
Post: #93
I'm seeing a fair amount of general instability since upgrading to beta 2. Beta 1, too come to think of it.

Video pauses while loading and audio carries on.
Program freezes.
When quitting xbmc the program closes but the process remains running, so I have to kill it with task manager to be able to open it again.
Buffering every 30 seconds on a 1gb network.
General unresponsiveness.

And the most annoying one...

Since updating to beta 2, when I scan for new media, the progress bar showing you the progress of the scan jumps about erratically, showing, for example, a progress of 50% one second and 1% the next. But it's all over the place, really. It does this repeatedly for several minutes before finally finding any new media to add. Once the movie scan is done the TV show scan continues normally.

Pre-Eden was much more stable Sad

Am I able to rollback to beta 1 (as that didn't have the scanner problem) or even pre-eden without affecting my library?

[Image: watched-fanart.jpg]
(This post was last modified: 2012-02-03 16:22 by Rumik.)
find
gabbott Offline
Team-Kodi Member
Posts: 1,545
Joined: Jul 2007
Reputation: 27
Post: #94
Rumik Wrote:And the most annoying one...

Since updating to beta 2, when I scan for new media, the progress bar showing you the progress of the scan jumps about erratically, showing, for example, a progress of 50% one second and 1% the next. But it's all over the place, really. It does this repeatedly for several minutes before finally finding any new media to add. Once the movie scan is done the TV show scan continues normally.

Pre-Eden was much more stable Sad

Have you gotten a debug log captured while doing a scan?
find
Rumik Offline
Fan
Posts: 325
Joined: Nov 2010
Reputation: 1
Post: #95
Just got one Smile


http://pastebin.com/7kX84mZV


Thanks Smile

[Image: watched-fanart.jpg]
find
Jean0987654321 Offline
Junior Member
Posts: 7
Joined: Dec 2009
Reputation: 0
Post: #96
MY OH MY, IT JUST CONTINUES FOR XBMC!! Eden and then THE WORLD
find
bmfrosty Offline
Fan
Posts: 305
Joined: Mar 2007
Reputation: 0
Post: #97
Running into problems using the AFP client in the Linux version that I'm not seeing in the OS-X or ATV2 versions. Known issue/limitation, or should I file a bug report?

Subtitles - Serious Business
find
Jedfordski Offline
Junior Member
Posts: 41
Joined: Sep 2010
Reputation: 0
Location: Penarth, Vale of Glamorgan
Post: #98
I've just installed Eden Beta 2 and the ".." is missing from the top of the menu's, so I can't go up a level. Is it just me, or is it an Eden problem?
find
Ovokx Offline
Senior Member
Posts: 176
Joined: Feb 2012
Reputation: 2
Location: Spain
Post: #99
I've just updated from Dharma to Eden Beta 2 and everything is working perfect but the scrapping when you run XBMC. It starts to search/scrap and after a while pops up a message 'Remote Server Down - Do you want to continue scanning?'

Do you know how to solve this issue, please?

Much appreciatted Smile

[Image: all-thin-banner.jpg]

XBMC 12.2 + Aeon Nox 4
Mac Mini 2009 + OS X 10.7.4 Lion + iOmega MiniMax Desktop + NewerTech miniStack
Sony Bravia 42" + Sony DAV-F200
find
thewarm Offline
Fan
Posts: 322
Joined: Apr 2011
Reputation: 2
Location: Seattle
Post: #100
Ovokx Wrote:I've just updated from Dharma to Eden Beta 2 and everything is working perfect but the scrapping when you run XBMC. It starts to search/scrap and after a while pops up a message 'Remote Server Down - Do you want to continue scanning?'

Do you know how to solve this issue, please?

Much appreciatted Smile

I'm still on Dharma, but that sounds like an experience I had using TMDB as the movie scraper. I switched to using IMDB to scrape movies and the problem went away! Hope this helps...

PS I'm waiting for the Dual-Audio patch for Eden before I switch (I might be waiting a bit...)
find
lagledavid Offline
Senior Member
Posts: 231
Joined: Jan 2012
Reputation: 2
Location: Las Vegs
Post: #101
thank you so much had same problem thought it to be kind of minor but solved
find
Ovokx Offline
Senior Member
Posts: 176
Joined: Feb 2012
Reputation: 2
Location: Spain
Post: #102
thewarm Wrote:I'm still on Dharma, but that sounds like an experience I had using TMDB as the movie scraper. I switched to using IMDB to scrape movies and the problem went away! Hope this helps...

Thanks for your reply, but I think that problem is bigger that I spected... Sad

I tried to download from the XBMC official repo the add-on to switch from TMDB to IMDB as suggested, but nothing happens. XBMC tries to download it, but when arrives at 1%, the download suddenly stops.

Any ideas?


PS: I'm running XBMC Eden Beta 2 on a Mac Mini (OSX Snow Leopard)

[Image: all-thin-banner.jpg]

XBMC 12.2 + Aeon Nox 4
Mac Mini 2009 + OS X 10.7.4 Lion + iOmega MiniMax Desktop + NewerTech miniStack
Sony Bravia 42" + Sony DAV-F200
find
pumkinut Offline
Posting Freak
Posts: 974
Joined: May 2006
Reputation: 9
Post: #103
Jedfordski Wrote:I've just installed Eden Beta 2 and the ".." is missing from the top of the menu's, so I can't go up a level. Is it just me, or is it an Eden problem?
System->Settings->Appearance->File Lists
Check the "Show Parent Folder Items" button.
find
Catalanoic Offline
Junior Member
Posts: 2
Joined: Feb 2012
Reputation: 0
Post: #104
i'd tried this new version, thanks!!!!
find
vtx106 Offline
Junior Member
Posts: 21
Joined: Nov 2011
Reputation: 0
Post: #105
Well, im running beta 1 and its working perfectly, so im staying. GREAT work people, I love it.
find
Thread Closed