Solved Issue - The Young Turks

  Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
lottaboost Offline
Junior Member
Posts: 6
Joined: Aug 2016
Reputation: 0
Post: #16
Yeah, that's it Stranjer, they just updated how they send video. I'm going to fix this issue as soon as possible. Unfortunately, I'm going to be really busy this next week...Hopefully, I can get the code updated by the end of the weekend. But, it will be addressed as soon as possible. I also already have the fix so the plugin works on kodi v17 (However I'm not a big fan of v17 yet, it has a few issues at the current time)
(This post was last modified: 2017-02-25 13:37 by lottaboost.)
find quote
lottaboost Offline
Junior Member
Posts: 6
Joined: Aug 2016
Reputation: 0
Post: #17
Just finished updating the TYT plugin to support TYT's new jw streaming platform, also fixed the issue with Kodi V17. I also fixed the bug where you sometimes need to click on a video several times before it works. I'm gonna test it a bit and it should be on kodi's repo tomorrow night.
(This post was last modified: 2017-02-24 11:42 by lottaboost.)
find quote
neandertal Offline
Member
Posts: 55
Joined: Dec 2012
Reputation: 0
Post: #18
(2017-02-24 11:34)lottaboost Wrote:  Just finished updating the TYT plugin to support TYT's new jw streaming platform, also fixed the issue with Kodi V17. I also fixed the bug where you sometimes need to click on a video several times before it works. I'm gonna test it a bit and it should be on kodi's repo tomorrow night.

Hi I love this addon! but unfortunately the "Old School" section have stopped working in the members section.. nothing comes up. Everything else in the members section comes up just fine, they must have reorganised the old school on TYTs website. Can you fix? I would love if you could.
find quote
Post Reply