Harmony remote stopped working during playback

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
danroberto Offline
Junior Member
Posts: 15
Joined: Oct 2013
Reputation: 0
Post: #1
A strange problem.... For the last year or so, my harmony remote worked perfectly with xbmc. I use a custom Keymap.xml and everything worked exactly the way I wanted.

Today something strange happen - some keys (menu for example) work fine when I press them on list items, icons of movies etc., but during playback of a movie they don't work.... it's supposed to work the same, no? It's the same key setting..... both on harmony and xbmc.

During playback I can still use stop, FF, RW - but not menu or pause....

What's going on?

Thank you for any idea you may have.

(Sorry about my English)
find quote
sling Offline
Senior Member
Posts: 147
Joined: Feb 2011
Reputation: 2
Post: #2
I would first sync the harmony again via myharmony.com
Then you have ruled out that the harmony is the problem.
find quote