Mac OS X - Audio sync off with refresh rate switching (nightly builds)

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
wrxtasy Online
Posting Freak
Posts: 1,626
Joined: Feb 2012
Reputation: 35
Location: Perth, Oz
Post: #76
If it helps as a fallback solution....

I'm also on Yosemite 10.10.1 with Kodi b5 and I am having no problems at all, but I'm not using HDMI nor S/PDIF for Audio output.

My config is Audio Output device - Default, Built-in Output....with 2.0 speakers connecter to the headphone socket on my 2011 iMac.
also:
Adjust display refresh rate to match video - OFF
Sync Playback to display - Enabled....
find quote
juramusger Offline
Senior Member
Posts: 104
Joined: Mar 2014
Reputation: 1
Post: #77
Update:

Preliminary testing suggests that the issue is gone in 15 beta1. I guess it's because of the (default) switch to ffmpeg-vda or the version bump thereof. I have to admit that I never tried activating ffmpeg-vda in Helix. (I think it was possible with advancedsettings.xml ?)

So, (cautious) yeah for less fan noise/electricity use!

I will test more thoroughly next week and encourage others to test as well.
find quote
FlangeMonkey Offline
Junior Member
Posts: 35
Joined: Jul 2011
Reputation: 0
Post: #78
Thanks for the update... I might have to come off openelec and back onto Mac OS if this is successful.
find quote
Post Reply