Windows - XBMC Remote Issues

  Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Dougieg Offline
Junior Member
Posts: 2
Joined: May 2014
Reputation: 0
Post: #1
Just thought I would post this...

I ran Version 11, Eden for a long time with no issues using the Android Remote Control for XBMC. I then upgraded to Frodo, and the remote control portion worked fine, but the web interface portion was broken. No way to get it to work. I then installed Gotham hoping for a fix. No dice. Remote control works fine, web side doesn't. So, I thought, let's see. I uninstalled Gotham, then reinstalled Eden... voila... XBMC remote works completely, and just fine. Something has gotten broken between Eden and Frodo which continues in Gotham. Would be cool if the devs could just have a look and see if anything got missed...

Just a thought....


BTW... Windows 7, and XBMC Android Remote Control for Blackberry Playbook. Working flawlessly with XBMC Eden v11.
(This post was last modified: 2014-05-24 03:15 by Dougieg.)
find quote