Bug reports

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Mozillion Offline
Junior Member
Posts: 43
Joined: May 2012
Reputation: 0
Post: #16
@thedeadman if you're going to fix Music Now Playing up.. is there some way to disable the pan-zoom effect for artistslideshow; it is rather CPU intensive.

Also, when visualisation is enabled, maybe hide the track info/menu or something? At least, atm, it covers a rather large part of the visualisation (in particular visibile when Project M is running).
find quote
thedeadman Offline
Skilled Skinner
Posts: 356
Joined: Dec 2010
Reputation: 6
Location: U.K
Post: #17
Yep, will take both points on board.
find quote
solbero Offline
Junior Member
Posts: 24
Joined: May 2014
Reputation: 0
Post: #18
(2014-06-22 18:43)thedeadman Wrote:  @solbero: Playlist shortcuts work fine for me... Could you supply a debug log please?
Here is a debug-log: http://sprunge.us/NFYD. It seems to complain that the file is not found, though playing it through the file browser in XBMC works. I should probably mention that it is a internet radio stream.
(This post was last modified: 2014-06-24 13:05 by solbero.)
find quote
Bearhunter73 Offline
Junior Member
Posts: 4
Joined: Apr 2013
Reputation: 0
Location: Melbourne, VIC, Australia
Post: #19
(2014-06-11 11:32)thedeadman Wrote:  @smbkr:

Quote:Using the "Oz Weather" weather provider, there is no data displayed on the home screen. It works fine when pressing down to enter the weather screen however.
I get a script error from that plugin (i'm guessing it detected i'm a Pom). No worries (*ahem*) I've changed how the homescreen sources its weather data - that should fix it. Will be in the next update.

@smbkr, @ohh75:
This is a tricky one - I don't have a way of testing those PVR setups. I'm assuming it must be down to the EPGgrid control that displays the data so will compare against Confluence and see if I can pin it down. Nothing obvious in the crash log sadly.

Would one or both of you be willing to help me test if I need to test a few things out on the 'staging' branch of my GIT repo? (https://github.com/chrisbevan/skin.maxim...ee/staging)

@thedeadman, great skin. Love the simplicity, logical layout and overall style.

Just wanted to add my cry for help in regards to the Program Guide option.... Not working for me either Undecided app freezes/crashes. I assume it should display the EPG grid. EPG grid working fine in all other skins I've tried out, including Confluence. I'm running Windows 7 64bit / XBMC 13.1 / las test stable Argus (and now IPTVSimple, sure I had same issue before adding IPTVSimple) / most recent version of skin. BTW both smbkr and I appear to be in Australia.... If that's got something to do with it?!

Thanks in advance.
find quote
thedeadman Offline
Skilled Skinner
Posts: 356
Joined: Dec 2010
Reputation: 6
Location: U.K
Post: #20
@solbero: Will have to do more digging, but at first glance, it looks like it's trying to load a directory rather than a file.. Weird.

@Bearhunter73: OK, let's see if we can't get this fixed. I'm going to open a thread soon to post some code for folks to try.
find quote
Mozillion Offline
Junior Member
Posts: 43
Joined: May 2012
Reputation: 0
Post: #21
Since recent changes, files/playlists/etc. of the music section stopped working for me.
I see the busy indicator for 500ms and then an empty page.

Due to work-in-progress? Or a bug?
find quote
thedeadman Offline
Skilled Skinner
Posts: 356
Joined: Dec 2010
Reputation: 6
Location: U.K
Post: #22
@Mozillion - yeah, bug. Not sure what the change was that caused it but it's fixed now. Next update will be arriving soon.
find quote
asportking Offline
Junior Member
Posts: 6
Joined: Jul 2014
Reputation: 0
Post: #23
I can't tell if this is a problem with my system in particular or a bug with the skin, but when browsing TV shows, the side posters for anime won't display. However, they display for all other TV shows perfectly fine. Could this have something to do with the different databases that the pictures are fetched from? They display fine in other skins.
find quote
Jayhawk Offline
Junior Member
Posts: 9
Joined: Jun 2014
Reputation: 0
Post: #24
@asportking. I may have experienced the same or similar situation. For example, by selecting videos>addons>GoMovies> the side posters/album cover art will not fully display while scrolling through the listed movie selections. Minor detail, but none the less a tweak that could possibly be included in the next update.

@thedeadman. Greatly appreciate your work!
find quote
thedeadman Offline
Skilled Skinner
Posts: 356
Joined: Dec 2010
Reputation: 6
Location: U.K
Post: #25
@asportking, @Jayhawk,

I've included a small change in the next update that will hopefully fix this for you both.
find quote
Jayhawk Offline
Junior Member
Posts: 9
Joined: Jun 2014
Reputation: 0
Post: #26
@thedeadman...thanks & looking forward to the update.

I did forget to mention another issue that I ran across. The issue happens when I attempt to access android apps within programs. Programs>Android Apps> The screen actually appears for a moment, but then it crashes XBMC. If you do not have the intentions for your skin to support Android, that is fine. I just wanted to point it out. If a screen shot of this would help, let me know.

Thank you
find quote
thedeadman Offline
Skilled Skinner
Posts: 356
Joined: Dec 2010
Reputation: 6
Location: U.K
Post: #27
@Jayhawk: Not sure what could be causing that - I assume it works fine on other skins?
find quote
Jayhawk Offline
Junior Member
Posts: 9
Joined: Jun 2014
Reputation: 0
Post: #28
@thedeadman: I have only tested a few skins, but it appears that the Confluence skin is the only one.
find quote
solbero Offline
Junior Member
Posts: 24
Joined: May 2014
Reputation: 0
Post: #29
I have found a bug when playing music in fullscreen.

Steps to reproduce:
  1. Start a song.
  2. Exit back to main menu.
  3. Press the 'back' button on remote to enter fullscreen.
  4. Exit fullscreen.
  5. Exit back to main menu.
  6. Press the 'back' button again to bring up fullscreen.


After the last step, no artist images are displayed; the background is completely black (see screenshot #1). Also, if the song is stopped, the skin does not exit from fullscreen (see screenshot #2). Here is also a log for your convenience: http://pastebin.com/APHAhVyi

Also, there seems to be an inconsistency between playing music in fullscreen and playing videos. When exiting a video from fullscreen; the skin returns to the previous location. However, when exiting the music fullscreen; the skin returns to displaying the songs in the album being played. It does not honour your previous location in the skin.
(This post was last modified: 2014-07-22 17:10 by solbero.)
find quote
thedeadman Offline
Skilled Skinner
Posts: 356
Joined: Dec 2010
Reputation: 6
Location: U.K
Post: #30
Hi Solbero,

From those screenshots, that's V1.0.4. There were a couple of minor fixes required before it went to the XBMC official repo but it should go live soon.
find quote