Linux - Problem "kodi needs hardware accelerated opengl"

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Tazlord Offline
Junior Member
Posts: 3
Joined: Jul 2015
Reputation: 0
Post: #16
(2015-07-13 08:03)fritsch Wrote:  Use OpenELEC, which was invented for people, that can't or don't like to fiddle arround with linux. Ubuntu ships a broken kernel in their (unpatched) LTS version which does not allow you to start X on certain AMD hardware.
Thanks, that worked!
Normally I wouldn't mind tinkering with it but this system needed to be up and running asap.
find quote
Post Reply