[Bug] Remote key presses

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
t2ffn Offline
Fan
Posts: 606
Joined: Oct 2009
Reputation: 0
Post: #1
Not sure how / if this is a skin issue, but since changing to Simplicity, I have noticed I am getting 'double' commands. I will press enter to go into movies and it will enter twice, therefore playing the movie it selects. Same for TV shows, it will enter the TV show, but skip past the season screen as enter command seems to go through twice. I have not seen this issue before, so I think it must be skin related, in all other skins I have not noticed this.

I also see this when navigating the home menu, I will sometimes jump 2 rather than 1 space.

Also, not same issue, I notice there is a very slight delay when scrolling the home menu and it is going to scroll to movies. I can fluidly scroll all items, but when moving to movies, there is a definite delay (maybe an extra 1-2 seconds)

10.1, Live, Git pull of skin (9/4/11) Acer Revo

Thanks
find quote
igotdvds Offline
Skilled Skinner
Posts: 1,616
Joined: Jul 2009
Reputation: 11
Post: #2
t2ffn Wrote:Not sure how / if this is a skin issue, but since changing to Simplicity, I have noticed I am getting 'double' commands. I will press enter to go into movies and it will enter twice, therefore playing the movie it selects. Same for TV shows, it will enter the TV show, but skip past the season screen as enter command seems to go through twice. I have not seen this issue before, so I think it must be skin related, in all other skins I have not noticed this.

I also see this when navigating the home menu, I will sometimes jump 2 rather than 1 space.

Also, not same issue, I notice there is a very slight delay when scrolling the home menu and it is going to scroll to movies. I can fluidly scroll all items, but when moving to movies, there is a definite delay (maybe an extra 1-2 seconds)

10.1, Live, Git pull of skin (9/4/11) Acer Revo

Thanks

There isnt any way within the skin that I can change anything regarding remote presses.

I will look into the other issue, but I am not seeing it on my end.
find quote
t2ffn Offline
Fan
Posts: 606
Joined: Oct 2009
Reputation: 0
Post: #3
I've reverted back to 1.0.8 to get my watched icons back, and notice the same lag.

I have an Acer Revo 2Gb Ram, running Live 10.1 official.

The lag occurs when scrolling from TV shows to Movies. It makes the click as if its moved, but there is a very slight pause. So when normally it clicks and moves, it clicks, waits maybe a second then moves to TV shows. I will disable backgrounds later and see if it removes the lag, but as the skin is so light, I wouldn't think it would cause it.
find quote
t2ffn Offline
Fan
Posts: 606
Joined: Oct 2009
Reputation: 0
Post: #4
Ok, did some testing. It seems if I set Movies backdrop to default or to a dedicated folder of images, there is no lag. If I set it to use fanart, I get the lag. I can live with this as i will use a custom folder of images.

Sorted. Thanks.
find quote