•   
  • 1
  • 12
  • 13
  • 14(current)
  • 15
  • 16
  • 95
  •   
DSPlayer (DirectShow Player for XBMC) Frodo build available
(2013-03-28, 00:52)juro1971 Wrote:
(2013-03-27, 14:12)Roman_V_M Wrote:
(2013-03-27, 13:53)juro1971 Wrote: Upss, unfortunately I am not able to do this because I have no idea how to do this. I am just a User :-(

BR
Juro

I could do it myself, if someone provides me a diff patch. Because honestly I don't know what all this about as I don't use XBMC for TV.


Hi Roman,

I asked Margro for the diff patch and he answered See here : http://forum.xbmc.org/showthread.php?tid...pid1379594

BR Juro

Sorry, but I don't know what to do with all this. Github does not seem to allow you to save diff patches for commits. Please correct me if I'm wrong.
Reply
(2013-03-28, 12:12)Roman_V_M Wrote: Sorry, but I don't know what to do with all this. Github does not seem to allow you to save diff patches for commits. Please correct me if I'm wrong.

Take a look here: http://chem-bla-ics.blogspot.co.at/2011/...tches.html
Reply
Well i have run into a bit of a problem. Just upgraded from the DSPlayer Frodo RC3 build to the latest 12.1 build on the front page. I did a full backup (XBMC folder in %appdata%, exported the Video Library), and after the update just imported it all back. Now the issue is that the clearart logo which shows up in the bottom-right corner of the OSD during playback seems to be missing. Also many episodes and videos are unable to get a thumbnail generated. Have i done anything wrong here ? What would be a good way to update to 12.1 without losing any part of the older library database and have it all like before, with clearart and all ? I don't mind rebuilding libraries and downloading the thumbnails all over again, but i would like to retain my Skin settings and player configurations.
Reply
(2013-03-28, 14:14)Slurm Wrote:
(2013-03-28, 12:12)Roman_V_M Wrote: Sorry, but I don't know what to do with all this. Github does not seem to allow you to save diff patches for commits. Please correct me if I'm wrong.

Take a look here: http://chem-bla-ics.blogspot.co.at/2011/...tches.html

Thanks, I'll try that.

(2013-03-28, 20:14)PhOeN!X Wrote: Well i have run into a bit of a problem. Just upgraded from the DSPlayer Frodo RC3 build to the latest 12.1 build on the front page. I did a full backup (XBMC folder in %appdata%, exported the Video Library), and after the update just imported it all back. Now the issue is that the clearart logo which shows up in the bottom-right corner of the OSD during playback seems to be missing. Also many episodes and videos are unable to get a thumbnail generated. Have i done anything wrong here ? What would be a good way to update to 12.1 without losing any part of the older library database and have it all like before, with clearart and all ? I don't mind rebuilding libraries and downloading the thumbnails all over again, but i would like to retain my Skin settings and player configurations.

Please read the 1-st post regarding the change in database format. As for migrating to a new build, export/import to/from one file (one folder actually) does not work - pictures are not imported back. This seems to be a bug in the base Frodo+ code. I think I need to post a bug report about that.
You can try separate export/import, but that will create a lot of extra files (NFOs, pictures) in your media folders. Personally, I don't like that, so I've just re-scanned my videos from scratch (I've also deployed a central MySQL video library, but that's another story).
Reply
(2013-03-28, 21:10)Roman_V_M Wrote: Please read the 1-st post regarding the change in database format. As for migrating to a new build, export/import to/from one file (one folder actually) does not work - pictures are not imported back. This seems to be a bug in the base Frodo+ code. I think I need to post a bug report about that.
You can try separate export/import, but that will create a lot of extra files (NFOs, pictures) in your media folders. Personally, I don't like that, so I've just re-scanned my videos from scratch (I've also deployed a central MySQL video library, but that's another story).

I tried building a new library, without importing the library backup, but a lot of the thumbnails are not generated here as well. I guess the only option right now for me would be to do a clean install and setup of 12.1, or revert to the RC3. I am too lazy for the setup now, so RC3 it is Tongue

Will post back if i do muster up some strength and do a re-setup. Thanks for the quick reply btw.
Reply
Hi together,

Margro created a build. Unfortunately the build brings strange backround noises while playing any video, the channel swichting times for TV are a dream!.

BR

Juro
Reply
@juro1971 I have tried the new build too and haven't experienced any problems with it. Can you tell me exactly where you have problems with background noise?
Reply
Hi roman

I see in your build a new facility for the Imon display its works great, this is a addon ? I could also add in PVR Margro New Build?
Reply
(2013-03-30, 23:09)Slurm Wrote: @juro1971 I have tried the new build too and haven't experienced any problems with it. Can you tell me exactly where you have problems with background noise?

see here: http://forum.xbmc.org/showthread.php?tid...pid1382796

as somebody sit in the keyboard and permaently pressing a key ....

(2013-03-31, 04:14)R3N3 Wrote: Hi roman

I see in your build a new facility for the Imon display its works great, this is a addon ? I could also add in PVR Margro New Build?

@Eduard:

due to the fact that I also have some problems maybe you should take a try to merge pvr Margros improvements in your build.

Many Thanks for this.

BR
Juro
Reply
(2013-03-31, 10:24)juro1971 Wrote:
(2013-03-30, 23:09)Slurm Wrote: @juro1971 I have tried the new build too and haven't experienced any problems with it. Can you tell me exactly where you have problems with background noise?

see here: http://forum.xbmc.org/showthread.php?tid...pid1382796

as somebody sit in the keyboard and permaently pressing a key ....

Thanks, this seems to be related to the different filter setups we use. I only use lav filters and for me this new build is a great improvement.
Reply
Hi,

I localized the problem, as I decribed I had some swichting noises in the backround when I start playing a movie. When I disable natigation sounds under system /appearance/skin I don't have these noises. Unfortunately I don't habe any navigation noises then :-(

When I enable navigation sounds I more less always have these noises, In some case I don't I always have them when I came from a dvd and Then I wanted to play an XVID Format then, I can also switch of the noises during movie playback selecting the audio menu changing setting "output stereo to all speaekers" or "Audio output" Very strange?!

Again, swichting time are a dream and I hope your improvements became standard XMBC soon.

Many thanks for this to Margro.

BR Juro
Reply
(2013-03-31, 04:14)R3N3 Wrote: Hi roman

I see in your build a new facility for the Imon display its works great, this is a addon ? I could also add in PVR Margro New Build?

Eduard added support for IMON displaye some time ago. Source code can be found here. But I don't know anything about that, including if all those could be applied to another XBMC branch. You can try to get diff patches and to apply them to other code.

(2013-03-31, 10:24)juro1971 Wrote: @Eduard:

due to the fact that I also have some problems maybe you should take a try to merge pvr Margros improvements in your build.

Many Thanks for this.

BR
Juro

AFAIK, Eduard visits this topic very rarely.
Sorry, I's been a busy week, but I'll try to make a build myself. Though, I cannot tell you when.
Reply
did additional tests, has nothing to do with navigation sound, had something to do with any present sound source, if a movie is playing, and you start a new movie without pressing stop before, I can reproduce same behaviour
Reply
I've tried to apply 5 FernetMenta's patches form March 24th to DSplayer 12.1 build but with no success. The commit "ffmpeg demuxer: fast channel change" fails to be applied. Honestly, I don't know what else I can do, considering the fact that watching TV via XBMC does not interest me at all. So unless someone provides me step-by-step instructions, I'll wash my hands for now. Or maybe someone else will be more lucky in merging DSplayer and PVR branches.
Reply
Please take a look here for a new build with margro's pvr changes.

If it works well I will try to make a patch for DSPlayer branch.
Reply
  •   
  • 1
  • 12
  • 13
  • 14(current)
  • 15
  • 16
  • 95
  •   
 
Thread Rating:
  • 8 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
DSPlayer (DirectShow Player for XBMC) Frodo build available58