•   
  • 1
  • 217
  • 218
  • 219(current)
  • 220
  • 221
  • 340
  •   
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
Jep @wsnipex that's the case - I installed 16.04 on a braswell two days ago. Only difference, one needs to install the xserver-xorg-legacy packages and reconfigure that instead of x11-common. Also wsnipex vaapi ppa is not needed anymore. For kodi one could also install the kodi nightly ppa.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2016-02-28, 06:23)orione7 Wrote:
(2016-02-27, 08:03)nickr Wrote: @adri70 Why is your internet speed relevant then?
so are you saying that kodi/Openelec that the internet is not relevantHuh or maybe you mean that all streaming content is illegal and therefore piracyHuh


No Debug Log, no issue, especially in this thread here - the required logfiles are listed in the first and second post.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Hi, Fritsch, good morning from Spain.
I didn't obtain hw acceleration with my HD6450 Silent in a HP N40L (Ubntu 15.10) neither with VAAPI nor VDPAU.
I have instaled an Openelec 6.0.1 and all is right with VDPAU but not with VAAPI.
Previously, with "Radeon OSS with vdpau", I obtained a correct hardware acceleration
Any suggestion?
Thanks

[email protected]:~$ dpkg -l |grep mesa | pastebinit
http://paste.ubuntu.com/15228353/
[email protected]:~$ DISPLAY=:0 vainfo | pastebinit
libva info: VA-API version 0.38.0
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/r600_drv_video.so
libva info: va_openDriver() returns -1
vaInitialize failed with error code -1 (unknown libva error),exit
Está intentando enviar un documento vacío, saliendo.
[email protected]:~$ cat ~/.kodi/temp/kodi.log | pastebinit
http://paste.ubuntu.com/15228530/
[email protected]:~$ dmesg | pastebinit
http://paste.ubuntu.com/15228359/
[email protected]:~$
Reply
export LIBVA_DRIVER_NAME=gallium

but you couldn't be further off topic for this thread if you tried!
Reply
(2016-02-28, 09:10)fritsch Wrote: Jep @wsnipex that's the case - I installed 16.04 on a braswell two days ago. Only difference, one needs to install the xserver-xorg-legacy packages and reconfigure that instead of x11-common. Also wsnipex vaapi ppa is not needed anymore. For kodi one could also install the kodi nightly ppa.

Sorry to ask but how did you find out that you need to install xserver-xorg-legacy? Because I really thought I looked everywhere for anything related xserver and 16.04 but I also noticed that when you did sudo dpkg-reconfigure x11-common that you couldn't choose everyone anymore.

When everything I need is xserver-xorg-legacy, I might give it a try later today. Thank you for the update on 16.04

@wsnipex: I got permission denied when I tried to start xinit from systemd. Everything else worked just fine.
Reply
(2016-02-28, 14:49)LateAdopter Wrote: export LIBVA_DRIVER_NAME=gallium

but you couldn't be further off topic for this thread if you tried!

We don't support vaapi on radeon at all use vdpau.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2016-02-28, 15:30)Phobos666 Wrote:
(2016-02-28, 09:10)fritsch Wrote: Jep @wsnipex that's the case - I installed 16.04 on a braswell two days ago. Only difference, one needs to install the xserver-xorg-legacy packages and reconfigure that instead of x11-common. Also wsnipex vaapi ppa is not needed anymore. For kodi one could also install the kodi nightly ppa.

Sorry to ask but how did you find out that you need to install xserver-xorg-legacy? Because I really thought I looked everywhere for anything related xserver and 16.04 but I also noticed that when you did sudo dpkg-reconfigure x11-common that you couldn't choose everyone anymore.

When everything I need is xserver-xorg-legacy, I might give it a try later today. Thank you for the update on 16.04

@wsnipex: I got permission denied when I tried to start xinit from systemd. Everything else worked just fine.

Big secret :-) - no kidding - did you ever look into the apt-file package? With this you can search for packages that provide a certain file, in our case: Xwrapper.config, so after sudo apt-file update I did apt-file search XWrapper and there it was.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
latest build: 22113-gf615e35.tar

Not working, black screen/mouse pointer on boot

revert to r22110-g86de28b.tar all working

NUC:~ # journalctl -a | pastebinit
http://sprunge.us/ciAh
NUC:~ # dmesg | pastebinit
http://sprunge.us/HhRj
NUC:~ # cat /storage/.kodi/temp/kodi.log | pastebinit
http://sprunge.us/DVjj
NUC:~ # vainfo | pastebinit
libva info: VA-API version 0.38.1
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/va/i965_drv_video.so
libva info: Found init function __vaDriverInit_0_38
libva info: va_openDriver() returns 0
http://sprunge.us/FXYC
Reply
Quote:23:15:15 T:140153698039872 FATAL: addon 'service.xbmc.versioncheck' is missing.
23:15:15 T:140153698039872 FATAL: CApplication::Create: Unable to start CAddonMgr

Nice - not working for everyone?
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Yeah, same here. No go on latest build
AppleTV 4K, LG 65E6 OLED TV, Marantz NR1606, Harmony Elite
Reply
i´m using the EGL Builds now for about half a year and i love them but i have one question related to hyperion...

i am using an ambilight i´ve build with an arduino ans ws2801 rgb dots.

when i set the rgb range in kodi to 16-235 hyperion is showing black as light grey

so i have to use full rgb mode 0-255 with 8 bit dithering to get the same colors like limited but with hyperion turning off the leds when showing black.

is there any conclusion for this? Smile
Reply
Default video colors are limited. Hyperion should stretch itself if it needs to.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2016-02-27, 20:49)fritsch Wrote: wsnipex mesa ppa, wsnipex vaapi ppa + kodi nightly is enough for 14.04, for 15.10 only vaapi and for 16.04 both are not needed

Yes! The nightly from yesterday + va-vpp mcdi is working with my bizarre N3150 configuration.
The problem was that mesa-lts-wily installs libEGL to a different place, so it doesn't overwrite the original Trusty version.

Thank you your moral support that convinced me to check all of the VA and EGL files.
Reply
Hi,

after getting the message, that I need API 5.0.0, I compiled 3.1.0 because it uses API 5.0.0

but now I get this

18:55:18 T:140160697050880 DEBUG: RegisterClient - registering add-on 'Tvheadend HTSP Client'
18:55:18 T:140160697050880 DEBUG: Previous line repeats 1 times.
18:55:18 T:140160697050880 DEBUG: PVR - Create - creating PVR add-on instance 'Tvheadend HTSP Client'
18:55:18 T:140160697050880 DEBUG: ADDON: Dll Initializing - Tvheadend HTSP Client
18:55:18 T:140160697050880 ERROR: ADDON: Dll Tvheadend HTSP Client - Client returned bad status (6) from Create and is not usable
18:55:18 T:140160697050880 INFO: Called Add-on status handler for '6' of clientName:Tvheadend HTSP Client, clientID:pvr.hts (same Thread=no)
18:55:18 T:140160697050880 WARNING: UpdateAndInitialiseClients - failed to create add-on Tvheadend HTSP Client, status = 6
18:55:18 T:140160697050880 WARNING: UpdateAndInitialiseClients - failed to load the dll for add-on Tvheadend HTSP Client, disabling it
18:55:18 T:140162550048512 DEBUG: Thread AddonStatus pvr.hts start, auto delete: true
18:55:18 T:140162550048512 DEBUG: Thread AddonStatus pvr.hts 140162550048512 terminating (autodelete)

and using google doesnt show up with a solution.

any hints would be aprreciated.

Cheers
Reply
Post the logs from post 1 - we don't like cut out debuglogs as one cannot see which version you are running.

The above means: your tvh client is not compatible to the kodi you run.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
  •   
  • 1
  • 217
  • 218
  • 219(current)
  • 220
  • 221
  • 340
  •   



Logout Mark Read Team Forum Stats Members Help
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server18
This forum uses Lukasz Tkacz MyBB addons.