Bug with VIDEO_TS and BDMV?
#12
Just a short heads up.
Had to change that again.
Now you're able to set this separately in MOVIE settings.

MOVIE........... just the movie.nfo in movie root
FILENAME....... a <filename>.nfo in movie root (for disc style movies this will be changed to video_ts/bdmv/index nfo)
DISC.............. a nfo INSIDE an extracted disc folder (like VIDEO_TS/video_ts.nfo or BDMV/index.bdmv) if existent

You can check them as you like, they will be removed if non working.
(eg: "multiple movies in one directory" can only have the <filename> style - regardless of your setting)

Will be in v2.6.6 and up
tinyMediaManager - THE media manager of your choice :)
Wanna help translate TMM ?
Image


Messages In This Thread
Bug with VIDEO_TS and BDMV? - by Markor - 2014-09-27, 20:29
RE: Bug with VIDEO_TS and BDMV? - by mlaggner - 2014-09-28, 14:54
RE: Bug with VIDEO_TS and BDMV? - by Markor - 2014-09-29, 12:53
RE: Bug with VIDEO_TS and BDMV? - by myron - 2014-09-29, 13:12
RE: Bug with VIDEO_TS and BDMV? - by Markor - 2014-09-29, 20:19
RE: Bug with VIDEO_TS and BDMV? - by myron - 2014-09-30, 22:19
RE: Bug with VIDEO_TS and BDMV? - by Markor - 2014-10-08, 18:01
RE: Bug with VIDEO_TS and BDMV? - by Markor - 2014-10-20, 20:10
RE: Bug with VIDEO_TS and BDMV? - by myron - 2014-10-21, 12:03
RE: Bug with VIDEO_TS and BDMV? - by Markor - 2014-11-11, 15:06
RE: Bug with VIDEO_TS and BDMV? - by myron - 2014-11-11, 20:27
RE: Bug with VIDEO_TS and BDMV? - by myron - 2015-02-19, 23:31


Logout Mark Read Team Forum Stats Members Help
Bug with VIDEO_TS and BDMV?0
This forum uses Lukasz Tkacz MyBB addons.