Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
Quote:Also I'd like to know if unplugging and replugging the hdmi cable fixes the issue.
Nope.

@BubbleBobble, thanks for your suggestion. Should have thought of this myself before. Anyway, after months of trying to figure out why the display blanking out was happening, I've found the cause... my AVR, an Onkyo TX-NR636. When I connect directly to my Epson 5025UB, no problems... it always comes back to the Kodi UI after every playback & stop.

So, I looked at my NR636's menu and ensured video was being passed through as it, without any processing. Lip synch under HDMI was enabled, so turned that off too. Also made sure latest firmware was installed on the Onkyo. Didn't help, as issue returned as soon as I connected my Pi2 via the Onkyo.

I don't get it why though... my Chromebox, HiMedia Q5, Zidoo X6 and TiVo, all connected by this same AVR don't exhibit the issue. Why only Pi2? Also, the Onkyo NR636 is/was a hugely popular AVR. When I have time tomorrow, may drag my Pioneer 5.1 AVR from another room and try via Epson.

Edit: Just found this; Onkyo may indeed have some HDMI connectivity issues Sad. Rated best receiver by Wirecutter too.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by hdmkv - 2015-10-17, 22:53


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510