Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
Is Kernel 4.1.3 unstable required, or 4.2 unstable can/should be used (Braswell, N3150)?

Is ppa-build-depend still required? i remember reading it is not required anymore, but it is still in the first post.
HTPC 1: ASRock N3150DC-ITX, 8GB DDR3L, 64GB SSD, Ubuntu Server 16.04 LTS + Kodi v17 EGL
HTPC 2: RPi2 + HiFiBerry DIGI+, LibreElec
Reply


Messages In This Thread
RE: New Era: VAAPI with EGL interoperation - by gurabli - 2015-09-04, 15:38
Live TV broken again? - by schamane - 2016-02-29, 19:56
Random crashes - by hal2100 - 2016-03-08, 22:03