Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
(2016-02-28, 09:10)fritsch Wrote: Jep @wsnipex that's the case - I installed 16.04 on a braswell two days ago. Only difference, one needs to install the xserver-xorg-legacy packages and reconfigure that instead of x11-common. Also wsnipex vaapi ppa is not needed anymore. For kodi one could also install the kodi nightly ppa.

Sorry to ask but how did you find out that you need to install xserver-xorg-legacy? Because I really thought I looked everywhere for anything related xserver and 16.04 but I also noticed that when you did sudo dpkg-reconfigure x11-common that you couldn't choose everyone anymore.

When everything I need is xserver-xorg-legacy, I might give it a try later today. Thank you for the update on 16.04

@wsnipex: I got permission denied when I tried to start xinit from systemd. Everything else worked just fine.
Reply


Messages In This Thread
RE: New Era: VAAPI with EGL interoperation - by Phobos666 - 2016-02-28, 15:30
Live TV broken again? - by schamane - 2016-02-29, 19:56
Random crashes - by hal2100 - 2016-03-08, 22:03