Beta script.module.kodi-six - a library for creating Python 2/3 compatible addons
#26
I have a question. By using kodi-six wrappers we can make our addons compatible for both Leia and Matrix but we'll still have to maintain 2 different versions because of the requirement of having to import python 3 for Matrix and 2.7 for Leia in the addon.xml file? Or am I missing something? Thanks.


[edit] Never mind. I think I get it.
Reply


Messages In This Thread
RE: script.module.kodi-six - a library for creating Python 2/3 compatible addons - by woodside - 2020-12-01, 18:07


Logout Mark Read Team Forum Stats Members Help
script.module.kodi-six - a library for creating Python 2/3 compatible addons0
This forum uses Lukasz Tkacz MyBB addons.