Vu+ PVR addon is getting updates again
(2019-01-09, 17:17)garret Wrote:
(2019-01-09, 16:41)phunkyfish Wrote: No issue's on CoreElec either using my Wetek Hub. @garret I think you should upgrade your Enigma2 device next. I'm not seeing anything else to check.
Oh... I really don't want to do that. You see, I have Miraclebox Premium Ultra with their own OpenPLi based image (OpenMB). It is light/quick and very reliable. Manufacturer has never answered any customer inquiries and suddently stop supporting any drivers or images in 2016. OpenPLi doesn't support that model and people has reported negative experience with OpenVix and OpenATV images. My STB is now working very well so I dont want to take any risk with testing another images. Sorry.

Besides... I dont belive that it's a image based problem. I know that Raitsa is always using latest image in his VU+ and also latest Kodi-version in his Shield.
So I​​​​​​I will continue testing with latest Milhouse build if I find something new.

Do you know anyone who has a different Enigma2 box you could test against? Maybe a neighbour?

I read that post. You appear to be able to copy the drivers from your current install to either openAtv or OpenVix and it should work. Once you can backup your current image and save the file somewhere at least you can always restore it if the new versions don’t work.
Maintainer of Enigma2 PVR addon: repo, docschangelog
How to create a full debug: here
Reply


Messages In This Thread
RE: Vu+ PVR addon is getting updates again - by phunkyfish - 2019-01-09, 17:32


Logout Mark Read Team Forum Stats Members Help
Vu+ PVR addon is getting updates again3
This forum uses Lukasz Tkacz MyBB addons.