•  Previous
  • 1
  • 59
  • 60
  • 61(current)
  • 62
  • 63
  • 217
  • Next 
  Thread Closed
 
Thread Rating:
  • 8 Vote(s) - 4.38 Average
Work in Progress - Ember Media Manager 1.4.x BETA - Discussion Thread
Added the info on Apple's trailer crash.

Also with latest build ALL trailers in my folders are 0byte size

Issue: in current version the preferred Language list is Always empty both in wizard and in settings

why TV Episode Poster does not have the combo list for size?
If you think I'm useful please use the +/- button to raise my reputation
(2014-06-29, 12:46)m.savazzi Wrote: Added the info on Apple's trailer crash.

Also with latest build ALL trailers in my folders are 0byte size

Issue: in current version the preferred Language list is Always empty both in wizard and in settings

why TV Episode Poster does not have the combo list for size?

I will check Apple trailer.

You need to click on "Feetch Languages" in wizard. But i will add an automatically call for this function in wizard.

Posters episodes never had an adjustable size. TVDB only has 400x300px posters for episodes. But i can add a combo box if you want.
On Fetch Languages it does not work anymore for me.

I will look into it.

Let's add the combo box just to have a consistent UI
If you think I'm useful please use the +/- button to raise my reputation
i'm not able to "show" ember the trailer ok checkbox for trailer.
ALL my movies has a trailer file.
Named like Avatar.bluray (2009)-trailer.mp4

OR

Argo.dvd (2012)-trailer.mp4

Depending of the rip

In file naming i have un-checked frodo trailer and checked expert mode with this schema : <filename>-trailer
without extension. The trailer section is checked too :"enable trailer support"


what's happening?
(2014-06-29, 14:45)orbtwin Wrote: i'm not able to "show" ember the trailer ok checkbox for trailer.
ALL my movies has a trailer file.
Named like Avatar.bluray (2009)-trailer.mp4

OR

Argo.dvd (2012)-trailer.mp4

Depending of the rip

In file naming i have un-checked frodo trailer and checked expert mode with this schema : <filename>-trailer
without extension. The trailer section is checked too :"enable trailer support"


what's happening?

Works for me, but maybe i have that already fixed in actually branch.
mmm, i don't understand!. what's the actually branch?
i downloaded the exe from here
Actually branch on GitHub. Not released yet.
(2014-06-27, 20:05)DanCooper Wrote: The problem is that you have used "List Title" (...., The) and not "Movie Title" for renaming.
"Out of tolerance" compares always the "Movie Title" with filename.

Thanks for the response, Dan. I guessed that was the case. I sort of figured if I can make the "auto name" have a given characteristic, I'd be able to use the "tolerance" to compare to that auto-naming.

I apologize if I'm pestering on a "feature" that is just not meant to be used this way. Feel free to say, "that's the way it is and shall be" and I'll quit pestering.

I'm very grateful that EMM is moving forward again after such a long stall; I certainly don't want to appear unappreciative.

Thanks for all the hard work.
(2014-06-29, 14:45)orbtwin Wrote: i'm not able to "show" ember the trailer ok checkbox for trailer.
ALL my movies has a trailer file.
Named like Avatar.bluray (2009)-trailer.mp4

OR

Argo.dvd (2012)-trailer.mp4

Depending of the rip

In file naming i have un-checked frodo trailer and checked expert mode with this schema : <filename>-trailer
without extension. The trailer section is checked too :"enable trailer support"


what's happening?



Any help, i've downloaded the last version?...
i'm writing some options incorrectly?
Thanks
Hi,

I've been doing some scraping today, in Ember v1.4 Beta (2014-05-09). Everything worked great.

An hour later, I've tried scraping for a couple more movies and it just sits there, stuck on the first movie out of the two and does nothing.

Trying to cancel the scraping operation or exit the program does nothing. I've waited over 5 minutes for the scraping process to stop and the program to gracefully exit before giving up and killed the process via Task Manager.

Rebooted the machine, and once again tried to scrape the two new movies - same results.

Did something get messed up in my Ember installation or is it TMDB's side that's acting up atm?
can you check the log? any message there?
If you think I'm useful please use the +/- button to raise my reputation
(2014-07-01, 19:58)m.savazzi Wrote: can you check the log? any message there?
Hello,

Nope. Nothing.

Two hours later, I was able to scrape the movie. Just like that.

Could it be some transient issue with TMDB itself?
(2014-07-01, 20:13)AlderaaN Wrote:
(2014-07-01, 19:58)m.savazzi Wrote: can you check the log? any message there?
Hello,

Nope. Nothing.

Two hours later, I was able to scrape the movie. Just like that.

Could it be some transient issue with TMDB itself?

http://www.isitdownrightnow.com/themoviedb.org.html

i think to high response time
(2014-07-02, 00:23)DanCooper Wrote:
(2014-07-01, 20:13)AlderaaN Wrote:
(2014-07-01, 19:58)m.savazzi Wrote: can you check the log? any message there?
Hello,

Nope. Nothing.

Two hours later, I was able to scrape the movie. Just like that.

Could it be some transient issue with TMDB itself?

http://www.isitdownrightnow.com/themoviedb.org.html

i think to high response time
Hello,

You mean that the TMDB service might be getting hammered during certain hours of the day, bringing it to its knees?
Really great app, Dan. As a developer myself, I'm amazed at the work you have put into this.

It might be a bit early, but any word on a release date for 1.4?
  •  Previous
  • 1
  • 59
  • 60
  • 61(current)
  • 62
  • 63
  • 217
  • Next 
  Thread Closed
 
Thread Rating:
  • 8 Vote(s) - 4.38 Average



Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.4.x BETA - Discussion Thread4.388