•   
  • 1
  • 3
  • 4
  • 5
  • 6(current)
  • 7
  •   
Linux [xbmcbuntu] [SOLVED] some buttons not working PHILIPS MCE USB IR Receiver-Spinel plus
#76
is there any reason why this will not work on the Zotac Nano ID62 Plus?

http://www.zotac.com/ca/products/mini-pc...lus-1.html

I tried it and now everything has gone wacko! I will try again to make sure i didn't make any mistakes in the meantime

I'm using the following guide step 13

http://youresuchageek.blogspot.fr/2012/0...linux.html
Reply
#77
i've tried these guides many times and i'm having no luck.. only thing is the remote works exactly the same way it did out of the box so now i'm back to square one...

anybody know what I can be doing wrong?
Reply
#78
You have not given enough info for any help. The how-to you posted is outdated for recent versions of Linux. At least the "usb" in 85-xbmc.rules needs to be changed to "usbmisc". But this info in already in this thread some posts above. The solution still works with Ubuntu 14.04 if you do it right. I can't speak for outdated how-tos.
Reply
#79
I'm new to Linux so I'm learning as I go. I'll try to provide whatever info I can so you can point me in the right direction to getting this issue resolved. My objective is to just get the remote functioning with xbmc.

I'm using step 13 method 2 (METHOD 2: Using the external USB IR Receiver) on XBMCbuntu.

http://youresuchageek.blogspot.fr/2012/0...linux.html

Other than replacing "usb"with "usbmisc" what other changes do I need to make? If you require more info please let me know what you need thanks.
Reply
#80
Hi. I need help.

I have a system with xbmcbuntu 13.2 (Ubuntu 14.04 Trusty) and zotac ad06 and using the extenal USB IR Receiver

I applied the method 2 of youresuchageek and repo lirc-master FernetMenta

http://youresuchageek.blogspot.fr/2012/0...linux.html

The make install fails, with the following Huh:

<Cut a bunch of other stuff>
/usr/bin/install -c -m 644 m4/ac-path-kernel-source.m4 'm4'
/usr/bin/install: ‘m4/ac-path-kernel-source.m4’ and
‘m4/ac-path-kernel-source.m4’ are the same file
make[2]: *** [install-dist_m4DATA] Error 1
make[2]: Leaving directory `/home/roberto/lirc-0.9.1'
make[1]: *** [install-am] Error 2
make[1]: Leaving directory `/home/roberto/lirc-0.9.1'

How do I can solve this problema?
Reply
#81
the how-to is outdated. the changes are included in lirc 0.9.2
Reply
#82
I am very new to linux.
Then I install lirc lirc 0.9.2?
Reply
#83
there are a couple of ppa which provide 0.9.2. either this way or compile it yourself.
Reply
#84
Help find the ppa for Lirc-0.9.2a
I found https://launchpad.net/~forage/+archive/ubuntu/lirc/ but there is a compile error
Reply
#85
I am having a problem Installing this. I have used two people instructions and I think its got to do with Lirc being too old for the ubuntu that comes with KodiUbunto 14.0. When I try to make FernetMenta's Lirc it gave me an error.

configure: error: help2man is required to build lirc

and fails to compile.

I need the ad10 remote to run any advice? I am a newbee so commands/instruction would be best.

Thanks.
Reply
#86
(2015-02-17, 11:45)FernetMenta Wrote: the how-to is outdated. the changes are included in lirc 0.9.2

Are you saying that your mods to support ad10 remote are rolled up in the lirc distro? I see they are on 1.9.3a on

http://sourceforge.net/projects/lirc/files/LIRC/0.9.3a/
Reply
#87
(2015-12-07, 01:35)ibjeepin Wrote: Are you saying that your mods to support ad10 remote are rolled up in the lirc distro? I see they are on 1.9.3a on

http://sourceforge.net/projects/lirc/files/LIRC/0.9.3a/

Yes, they were applied to 0.9.2
Reply
#88
(2015-12-07, 09:03)FernetMenta Wrote:
(2015-12-07, 01:35)ibjeepin Wrote: Are you saying that your mods to support ad10 remote are rolled up in the lirc distro? I see they are on 1.9.3a on

http://sourceforge.net/projects/lirc/files/LIRC/0.9.3a/

Yes, they were applied to 0.9.2

I tried to install but when I try to run setup.sh it seems to be missing. or is not there. trying to follow the following instructions.

> ./autogen.sh
> ./setup.sh
> make
> sudo make install
Reply
#89
(2015-12-07, 09:03)FernetMenta Wrote:
(2015-12-07, 01:35)ibjeepin Wrote: Are you saying that your mods to support ad10 remote are rolled up in the lirc distro? I see they are on 1.9.3a on

http://sourceforge.net/projects/lirc/files/LIRC/0.9.3a/

Yes, they were applied to 0.9.2

OK I figured out it requires ./configure and not ./setup.sh

Now I get another error during the compile and never get a setup menu. The error is;

configure: WARNING: python3-yaml is missing. lirc-setup will not work, table.html
and lirc.hwdb will not be created.

so I looked at google and found that lirc now requires. p3-yaml so I went to

http://pyyaml.org/wiki/PyYAML and followed their instructions.

python setup.py install

but I still get the error.
Reply
#90
No Idea what distro you are using. Why don't you use something like Ubuntu where you just need to install those packages? No need to compile yourself
Reply
  •   
  • 1
  • 3
  • 4
  • 5
  • 6(current)
  • 7
  •   



Logout Mark Read Team Forum Stats Members Help
[xbmcbuntu] [SOLVED] some buttons not working PHILIPS MCE USB IR Receiver-Spinel plus0
This forum uses Lukasz Tkacz MyBB addons.