•   
  • 1
  • 173
  • 174
  • 175(current)
  • 176
  • 177
  • 339
  •   
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
Running this build on a Intel NUC D54250WYK on a ssd with 9 gigs of ram.
Totally overpowered, but I have so much faith in Kodi I thought it was logical ^_^

I'll check it out after work tomorrow, Yes I'm working on Xmas eve in the USA.
IT dept never sleeps...
Reply
@jjslegacy: http://fritsch.fruehberger.net/openelec/ <- here, check the two mkv files (w3fdif still uploading) and see if they work.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
With the newest OE-build, I have a very high cpu usage (>60%) (in the menus), with my Pentium G4400 (Skylake)
Reply
Congratulations!

Edit: That means you either buy everyone in this thread a skylake or you start posting a Debug Log - in your case even an output of a thread wise ps - to see which thread has high load.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2015-12-23, 19:43)FernetMenta Wrote: when did it break?
I've tried all fritsch's builds since 28 nov, unfortunately none of them fixed the issue.
LG OLED65C8 / Denon AVR-X3200W / KEF E305+ONKYO SKH-410 / Synology DS2415+ / Logitech Harmony Companion / ZOTAC MAGNUS EN1060K (Kodi DSPlayer x64) / LightSpace HTL, DisplayCal, HCFR, Calman / i1D3 OEM Rev.B, i1PRO2 OEM Rev.E
Reply
(2015-12-24, 14:28)sat4all Wrote:
(2015-12-23, 19:43)FernetMenta Wrote: when did it break?
I've tried all fritsch's builds since 28 nov, unfortunately none of them fixed the issue.

hmm, last thing I heard was that it was fixed: https://github.com/FernetMenta/xbmc/issu...-163300941
Reply
@Milhouse: All your passthrough stuff is fixed and (still) working? Any reports from the other thread with sync problems?
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
@fritsch: i have partially also problems with sync. i have reported it already. often audio video sync is driften away by time. i can see this in the codec info. when audio/video are more than 7 sec async a rebuffer occures and then the game starts again. to prevent this i have to rezapp or change the audio channel. after that it will stay in sync.
Reply
(2015-12-24, 14:54)the-dreamer Wrote: @fritsch: i have partially also problems with sync. i have reported it already. often audio video sync is driften away by time. i can see this in the codec info. when audio/video are more than 7 sec async a rebuffer occures and then the game starts again. to prevent this i have to rezapp or change the audio channel. after that it will stay in sync.

As you use "TearFree" mode - I suspected something like that ... after I have seen what it causes for 25 fps content. Btw. that's no solution that you have there ... post a Debug Log ... (7 (!) seconds audio off sucks).
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2015-12-24, 14:39)FernetMenta Wrote:
(2015-12-24, 14:28)sat4all Wrote:
(2015-12-23, 19:43)FernetMenta Wrote: when did it break?
I've tried all fritsch's builds since 28 nov, unfortunately none of them fixed the issue.

hmm, last thing I heard was that it was fixed: https://github.com/FernetMenta/xbmc/issu...-163300941

OK i'm starting to suspect my stuff, so i've done a hard reset..nothing have changed.
Let's wait for Milhouse confirmation.
LG OLED65C8 / Denon AVR-X3200W / KEF E305+ONKYO SKH-410 / Synology DS2415+ / Logitech Harmony Companion / ZOTAC MAGNUS EN1060K (Kodi DSPlayer x64) / LightSpace HTL, DisplayCal, HCFR, Calman / i1D3 OEM Rev.B, i1PRO2 OEM Rev.E
Reply
@fritsch: http://sprunge.us/caUQ

changing audio channel stop this drifting.
Reply
(2015-12-24, 15:28)the-dreamer Wrote: @fritsch: http://sprunge.us/caUQ

changing audio channel stop this drifting.

I don't know what version you are running but I had a reason why I disabled passthrough for realtime streams: https://github.com/xbmc/xbmc/pull/8511/files
The code you are running seems to miss this. It can't work.
Reply
generally it works! btw. i don't want to discuss why it is disabled but no passthrough for tv feels like a k.o. for kodi & TV.

is disabling passthrough a temporary solution only?

edit: fritsch could tell better which version i am runing. it is his version r21616
Reply
(2015-12-24, 15:53)the-dreamer Wrote: generally it works! btw. i don't want to discuss why it is disabled but no passthrough for tv feels like a k.o. for kodi & TV.

is disabling passthrough a temporary solution only?

edit: fritsch could tell better which version i am runing. it is his version r21616

Everything fernet has I ship. Nothing reverted. Last build was from yesterdays with jjslegacy in name.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
@FernetMenta: https://github.com/fritsch/OpenELEC.tv/c...jarvis-egl <- those bump commits reference your latest master hash, I did: 08f2332 two days ago. As you fast forward - don't complain that you don't know what is in - we all don't know - as I hard reset on yours.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
  •   
  • 1
  • 173
  • 174
  • 175(current)
  • 176
  • 177
  • 339
  •   



Logout Mark Read Team Forum Stats Members Help
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server18
This forum uses Lukasz Tkacz MyBB addons.