•   
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • 36
  •   
Bug reports
#76
(2016-03-23, 18:08)Jopi Wrote: It does not see that I have a controller plugged in. i tested it in windows and windows sees it and can interact with it,
the configure attached controllers also stays greyed out.

That sounds like more of an issue with whatever build of Kodi you are using, rather than a skin issue. Have you installed/enabled the Peripheral Joystick add-on?
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
#77
(2016-03-23, 06:26)Milhouse Wrote: Another one... bringing up the Information panel for a queued music track in the playlist window results in the Information panel overlaying the playlist details which looks a bit messy - the Information panel should have an opaque background, as it does if you open the Information panel from the homescreen.

Image

Fixed on repo, thx muchos.
Donate: https://kodi.tv/contribute/donate (foundation), 146Gr48FqHM7TPB9q33HHv6uWpgQqdz1yk (BTC personal)
Estuary: Kodis new default skin - ExtendedInfo Script - KodiDevKit
Reply
#78
(2016-03-23, 05:56)Milhouse Wrote: As you can see, there is no information shown for the first 3 items that were queued from "Files". These files have not been scraped, they're simply files I navigate via a Videos source that has no content set for it.

also fixed. Smile
Donate: https://kodi.tv/contribute/donate (foundation), 146Gr48FqHM7TPB9q33HHv6uWpgQqdz1yk (BTC personal)
Estuary: Kodis new default skin - ExtendedInfo Script - KodiDevKit
Reply
#79
I do not know it is a bug or not.
Image

When I add a movie. I set the option "original title"
BUT!!!

Movies collection downloads the information in my language

Thank you
Reply
#80
Very nice work on Estuary guys, I've upgraded to a Kodi 17 nightly just to be able to use this Smile

I think this is a bug report; when watching live tv and I pause or use skip steps, the UI is not displayed, so I can't see what I'm doing (particularly with skip steps.. it still skips and pauses, there's just no UI to say so). I tried with Titan on the same install and it does work in that.

This is only live tv however (dvblink backend); if I do it on recorded TV or a video the UI displays fine. Can anyone reproduce? Is something being handled differently about live tv now?
Reply
#81
Just a minor, really:

On RPi (and probably all non-Android platforms), each time I clickon on Add-ons the following is spat out in the log:
Code:
21:24:35  21.664906 T:1778381728 WARNING: Create - unsupported protocol(androidapp) in androidapp://sources/apps/

which I guess is coming from here, and seems to be a widget intended to show "Android apps".

Shouldn't this have some sort of conditional, so that it's only applied/executed on Android systems?
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
#82
In addition, if I'm on this screen:

Image

which only has two rows of widgets ("Program add-ons" is my last row, as it's not an Android system so no "Android apps" widget, and I have no Picture add-ons installed either), then each time I click the "down" arrow on my remote control while "evtest" is highlighted the following messages appear in the log:
Code:
02:33:02 14928.317383 T:1962110976   ERROR: Control 8400 in window 10000 has been asked to focus, but it can't
02:33:02 14928.318359 T:1962110976   ERROR: Control 8500 in window 10000 has been asked to focus, but it can't
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
#83
Rpi2 still crashes on this skin when i try to scroll the files less than 2 Gb in the file manager. Larger no problem. I must change back to old skin for copy to another disc. Very inconveniently. On small files like samples about 100-300 Mb the system doesn't falls but slows.
Crashlog http://sprunge.us/cCUQ
Thank you
Reply
#84
Maybe nit-picky, but a bug nevertheless: The behaviour between the movies on the home screen and the "filter" bar (for the lack of a better name) above it (with "recently added", "year", "genre", etc.) isn't ideal.
When you e.g. have multiple movies in progress and you select the second movie, followed by moving up to go to the "filter" bar, it will select the second item in the list as well, instead of the expected first one. The same goes when you select e.g. de third item in the "filter" bar and move down to the movies again. In this case the third movie will be selected instead of the expected first one.
Staying in the same "column" when moving up and down makes sense between the different sections of movies on the home screen, but not between the movies and a (visually) different element, like the "filter" bar. With the current behaviour it is hard to predict what is going to be selected when moving up and down between the two elements.
MECOOL KIII Pro (S912)
Raspberry Pi 2 Model B, overclock mode: 'Pi2' (1000/500/500/2), gpu_mem_1024: '320'
Reply
#85
You can't have more than one rule in smartplaylists since there is no way to add another rule after you created the first one.
Once you click on "new rule" to create one the "new rule" item gets replaced by your rule.
Reply
#86
Problem with your variable :

Code:
<variable name="GlobalFanartVar">
    <value condition="Skin.HasSetting(use_custom_bg) + !String.IsEmpty(Skin.String(custom_background))">$INFO[Skin.String(custom_background)]</value>
    <value>special://skin/extras/backgrounds/$INFO[Skin.CurrentTheme].jpg</value>
</variable>

Must be :

Code:
<variable name="GlobalFanartVar">
    <value condition="Skin.HasSetting(use_custom_bg) + !String.IsEmpty(Skin.String(custom_background))">$INFO[Skin.String(custom_background)]</value>
    <value>special://skin/extras/backgrounds/$INFO[Skin.CurrentColourTheme].jpg</value>
</variable>
 Estuary MOD V2 
Reply
#87
(2016-03-29, 15:04)tam1m Wrote: You can't have more than one rule in smartplaylists since there is no way to add another rule after you created the first one.
Once you click on "new rule" to create one the "new rule" item gets replaced by your rule.

Thx already known, this needs core work (the new rule... item should always be visible)
Donate: https://kodi.tv/contribute/donate (foundation), 146Gr48FqHM7TPB9q33HHv6uWpgQqdz1yk (BTC personal)
Estuary: Kodis new default skin - ExtendedInfo Script - KodiDevKit
Reply
#88
Further to my no-UI on pause problem above, from the debug log:

LiveTV - no UI on pause:
Code:
03:48:40 1443.218384 T:1959019056   DEBUG: Keyboard: scancode: 0x39, sym: 0x0020, unicode: 0x0020, modifier: 0x0
03:48:40 1443.218750 T:1959019056   DEBUG: OnKey: space (0xf020) pressed, action is Pause
03:48:40 1443.219238 T:1959019056   DEBUG: Keyboard: scancode: 0x39, sym: 0x0020, unicode: 0x0020, modifier: 0x0
03:48:40 1443.219360 T:1959011312   DEBUG: CAnnouncementManager - Announcement: OnPause from xbmc
03:48:40 1443.219604 T:1959011312   DEBUG: GOT ANNOUNCEMENT, type: 1, from xbmc, message OnPause
03:48:40 1443.240112 T:1502606320   DEBUG: ProcessPacket - audio:0 video:0
03:48:40 1443.240479 T:1502606320  NOTICE: CDVDMessageQueue::GetLevel() - can't determine level
03:48:40 1443.240723 T:1502606320   DEBUG: OMXClock::OMXSetSpeed(0.000) pause_resume:1
03:48:40 1443.241089 T:1502606320   DEBUG: OMXClock::OMXSetSpeed(0.000) pause_resume:0
03:48:40 1443.241211 T:1502606320   DEBUG: CVideoPlayer::HandleMessages CDVDMsg::PLAYER_SETSPEED speed : 0 (1000)
03:48:40 1443.241333 T:1396175856   DEBUG: COMXPlayerVideo - CDVDMsg::PLAYER_SETSPEED 0
03:48:40 1443.241577 T:1502606320   DEBUG: ProcessPacket - audio:0 video:0
03:48:40 1443.241577 T:1502606320  NOTICE: CDVDMessageQueue::GetLevel() - can't determine level
03:48:40 1443.251343 T:1379398640  NOTICE: Previous line repeats 1 times.
03:48:40 1443.251343 T:1379398640   DEBUG: COMXPlayerAudio - CDVDMsg::PLAYER_SETSPEED 0
03:48:40 1443.288330 T:1502606320  NOTICE: CDVDMessageQueue::GetLevel() - can't determine level

Recording - UI pops up:
Code:
03:50:59 1582.011230 T:1959019056   DEBUG: Keyboard: scancode: 0x39, sym: 0x0020, unicode: 0x0020, modifier: 0x0
03:50:59 1582.011353 T:1959019056   DEBUG: OnKey: space (0xf020) pressed, action is Pause
03:50:59 1582.011841 T:1959011312   DEBUG: CAnnouncementManager - Announcement: OnPause from xbmc
03:50:59 1582.011963 T:1959011312   DEBUG: GOT ANNOUNCEMENT, type: 1, from xbmc, message OnPause
03:50:59 1582.014160 T:1540092912   DEBUG: OMXClock::OMXSetSpeed(0.000) pause_resume:1
03:50:59 1582.014526 T:1540092912   DEBUG: OMXClock::OMXSetSpeed(0.000) pause_resume:0
03:50:59 1582.014526 T:1540092912   DEBUG: CVideoPlayer::HandleMessages CDVDMsg::PLAYER_SETSPEED speed : 0 (1000)
03:50:59 1582.016357 T:1557132272   DEBUG: COMXPlayerVideo - CDVDMsg::PLAYER_SETSPEED 0
03:50:59 1582.051514 T:1959019056   DEBUG: ------ Window Init (DialogSeekBar.xml) ------
03:50:59 1582.072510 T:1959019056   DEBUG: Keyboard: scancode: 0x39, sym: 0x0020, unicode: 0x0020, modifier: 0x0

Not sure what that really tells me, simply that the Window Init is missing? Sad
Reply
#89
Am loving the skin so far.
Not sure if this is related to the variable mentioned by @Guilouz but, when using the Global search function the results are returned correctly but the screen no longer follows the theme that I have set (charcoal with default colours).
Reply
#90
On Windows 0330 build, seeing this in the log:

Code:
11:48:13 T:3624   ERROR: Misplaced [
11:48:13 T:3624   ERROR: Error parsing boolean expression $EXP[infodialog_active]

but searching on infodialog_active I couldn't seeing anything amiss in the skin files.

Full log: http://xbmclogs.com/p1dkeixbn

scott s.
.
Reply
  •   
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • 36
  •   
 
Thread Rating:
  • 5 Vote(s) - 4.2 Average



Logout Mark Read Team Forum Stats Members Help
Bug reports4.25