•   
  • 1
  • 30
  • 31
  • 32(current)
  • 33
  • 34
  • 36
  •   
Kodi Forum : Report forum issues here
(2018-01-13, 02:25)ronie Wrote:  after a failed attempt months ago, i gave it another shot.
should be much better now... at least that's what people tell me ;-)

Looks great now - many thanks @ronie!
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
Image embedding suddenly seems a bit b0rked.

2692533 (post)

Same result if I add using IMG BBtags or the gui popup
Reply
you have wrapped your image in a url tag?

Image
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
ha! what an idiot I am, thanks for looking.

Confirmed it works fine in other posts.

EDIT: can some mod fix it? I can't see the URL tag on my post edit
Reply
done
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2017-10-06, 18:44)Milhouse Wrote: 3. Post linking is a little "off". This is the link for post #1866, but it positions the user on post #1885.
 should now be fixed across all browsers / operating systems.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
It is working consistently but the link above for me seems to be the link for #1881

edit: scratch that, it is working now on Chrome, chrome mobile and desktop view chrome mobile
The only place where it didn't work was tapatalk but that is probably just an issue with the app itself - there it throws me to the top of that page (1881) rather than 1886
Reply
new, coloured thread prefixes:

Image
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2018-01-21, 04:45)ronie Wrote: new, coloured thread prefixes:

Image
 IMHO the orange and green are hard for the eyes to read, can you please use a darker nuance for moore contrast
Reply
Yeh would be nicer one colour for all of them imho
Reply
The colours and usage are still being discussed and tuned, so it's still a work in progress
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
can we get paging on the bottom end of the alerts page?
Reply
done.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
It seems to be some kind of permission issue with the board statistics at the bottom of the forum start page. It is not displayed correctly below Board Statistics / Who's Online when I'm logged out.

When I am logged out:

Users online:
Please welcome our newest member, XXXXXX
{1} {2} active in the past {3} minutes ({4} {5}, {6} of whom {7} invisible, and {8} {9}).


When I am logged in:

Users online: <long list of users>
Please welcome our newest member, XXXXXX
2,970 users active in the past 60 minutes (380 members, 29 of whom are invisible, and 2,584 guests).
Reply
I believe that block should completely hidden when you're not logged in.
Reply
  •   
  • 1
  • 30
  • 31
  • 32(current)
  • 33
  • 34
  • 36
  •   
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Kodi Forum : Report forum issues here52