TMDB does not use links form nfo-files
#1
Hallo everyone,

I discussed the following problem already in an other thread beside six othe questions. Because i think that this problem is pretty big (and maybe even a bug) I desided to open a new topic especially for this problem (I hope this is ok ^^):

I have the following movie-structure:

...Movies
___Moviename
____Moviename.mkv
____nfo

now to the Problem. I created some dummy-files as followed:

Foldername: 'asdf'
Filename: 'asdf.mkv'
Nfo filename: 'movie.nfo',
Nfo file-content "http://www.imdb.com/title/tt1375666/"
Scrapper: IMDB
Use Foldername for Lookups: yes

This works perfect. "Inception" is added to my movie-db. I can even name the nfo-file as I want and it still works (e.g. 'qwre.nfo' works perfekt) - as it should (I read that xbmc looks in every nfo-file for links!).

If i now use the TMDB-Scrapper "nothing" works:

Foldername: 'asdf'
Filename: 'asdf.mkv'
Nfo filename: 'movie.nfo',
Nfo file-content "http://www.imdb.com/title/tt1375666/"
Scrapper: TMDB
Use Foldername for Lookups: yes

I can rename the nfo-file as I want, but it never works. Nothing is added to the Movie-DB.
I am also pritty sure that a TMDB can handle IMDB-Links. I am also sure that exactly this worked some weeks ago and now does not work anymore.

A Very intereseting answer comes from Ardalista (At this point, thank you again!)
http://forum.xbmc.org/showpost.php?p=870...stcount=10
Especially:
Quote:So TMDB is using the URL from the .nfo file, but what the TMDB scraper is doing with that data from then on is a mystery to me.

So is this a bug? Was there an update some weeks ago in the TMDB-Scrapper (because the above worked!).

Thanks,
Daniel
Reply
#2
i fixed this about a week ago - is your build up to date?
Reply
#3
Yes, it was a kind of bug. Fixed in tmdb scraper version 1.4.3. (@spiff: this was a Dharma issue)
Reply
#4
I have version 1.4.2.

This might be a stupid question but how to obtain the 1.4.3 version? When i start XBMC there is no autoupdate and with version 1.4.2 is does not work...
Reply
#5
patience. will show up within 2h.
Reply
#6
I just wanted to say it works now!

Thank you!

Now i can enjoy all my movies Smile
Reply
#7
spiff Wrote:patience. will show up within 2h.

I too had the faced the same issue recently , works again! yay! thanks for the quick turn around
Reply



Logout Mark Read Team Forum Stats Members Help
TMDB does not use links form nfo-files0
This forum uses Lukasz Tkacz MyBB addons.