•   
  • 1
  • 184
  • 185
  • 186(current)
  • 187
  • 188
  • 189
  •   
How to Install XBMC PVR Xvba for AMD/Nvidia/Intel GPUs
your glext.h on your build system is too old. GL_NV_vdpau_interop is required.
And Ubuntu 10.04 is officially not supported anymore.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
delete
(2013-10-19, 08:49)golddk Wrote:
(2013-10-18, 08:14)fritsch Wrote: For all those, that want to say good bye to XVBA and see it a final last time in a stable release with all HD Audio patches, checkout OpenELEC 3.2.3 - I made sure to get everything in that has been proven to work correctly over the years.

AMD Catalyst 12.10 with modded control file to run on newer hardware
Kernel 3.10 with CA patches and HD Audio patches
xbmc frodo with the known good XVBA works.

So - a "say good bye" from us all to a great community.

Thank Fritsch, I have tested OpenELEC 3.2.3 and it runs great (AMD E350). HD audio is working now :-). However I have problems with my remote which does not approve all keypress (HD Plex remote board). http://www.hd-plex.com/hdplex-internal-m...ntrol.html. I have no problems in ubuntu minimal setup from this tread.
Is it possible that you can make an update and guide to https://launchpad.net/ ~ wsnipex / + archive / xbmc-xvba-frodo and the necessary updates to HD Audio so i can use ubuntu minimal ?

Does your E350 handle 1080p well with OpenELEC? How about 1080p with hi10p profile (probably asking too much)?
@lbm14:
hi10p is _not_ handled on the GPU - not at all. hi10p was the worst decission by a quad core xeon paid by mammi anime scene ... (I blame the scene, not the guy that invented the codec)

I implemented hi10p multithreading, which is also in OpenELEC 3.2.3 - so at least all your cores are used, but this does not make 1080p hi10p working, cause of too less CPU performance of your Fusion E350.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Yeah I figured as much... But 1080p regular video is OK?
Man, what do you think is this thread about?

http://www.youtube.com/watch?v=jc10em9qQBI <- here, watch (and this is more than one year old).
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
(2013-10-20, 08:03)FernetMenta Wrote: your glext.h on your build system is too old. GL_NV_vdpau_interop is required.

What was my Frodo build using for decoding when VDPAU is enabled?
$ glxinfo|grep vdpau
GL_NV_transform_feedback2, GL_NV_vdpau_interop, GL_NV_vertex_array_range,

Is it just a matter of having an updated mesa-common-dev?

Where is there a list of supported OS? Readme.ubuntu references Ubuntu as old as 7.04...
glxinfo gives information on what is supported at runtime. You compiled on a system not having min version of glext.h
guys.. Thanks for everything of course for maintaining this.. But..

Yesterday I did an apt-get update & upgrade and to my pleasant surprise after months where was a xbmc update again? And to my surprise it also keeps on crashing constantly, and now when I come here I read the XVBA branch is not maintained anymore?

Guys, I love you all for developing and maintaining this for as long as you did but how can I now fix my XBMC without a complete reinstall of my linux server?

I have a simple AMD E350 machine.. nothing special
(2013-10-18, 08:14)fritsch Wrote: For all those, that want to say good bye to XVBA and see it a final last time in a stable release with all HD Audio patches, checkout OpenELEC 3.2.3 - I made sure to get everything in that has been proven to work correctly over the years.

AMD Catalyst 12.10 with modded control file to run on newer hardware
Kernel 3.10 with CA patches and HD Audio patches
xbmc frodo with the known good XVBA works.

So - a "say good bye" from us all to a great community.

(2013-11-03, 16:51)ChessSpider Wrote: guys.. Thanks for everything of course for maintaining this.. But..

Yesterday I did an apt-get update & upgrade and to my pleasant surprise after months where was a xbmc update again? And to my surprise it also keeps on crashing constantly, and now when I come here I read the XVBA branch is not maintained anymore?

Guys, I love you all for developing and maintaining this for as long as you did but how can I now fix my XBMC without a complete reinstall of my linux server?

I have a simple AMD E350 machine.. nothing special

@ChessSpider - I feel your pain, I had the same thing happen to me yesterday, except mine was an unattended upgrade (the kind that usually force me to sit down and look at my otherwise stable system). I tried to upgrade to the new Radeon OSS unsuccessfully, but just went ahead and started from scratch. Everything is working great now, but it took a couple of hours. If the AMD E350 isn't supported on the new builds, which it doesn't look like it is (but I would look into it more) it looks like your best bet would be OpenELEC 3.2.3 as fritsch mentioned above.

Maybe somebody will know how to roll back whatever was changed yesterday, but I figured in my case anyway, I was going to have to bite the bullet eventually.
E350 is of course supported by the new vdpau implementation for radeons.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
I updated today to the latest fernetmenta-master and now i get audio dropouts on 24p material.

System is ION2 Sapphire Edge HD with Precise and latest packages...
ASRock Beebox J3160 4GB RAM 120GB SATA SSD - Harmony Elite BT
Intel NUC Kit DN2820FYKH 4GB RAM 120GB SATA SSD - Harmony Smart Control BT
all @ Libreelec Testbuild
HP N54L @ Ubuntu 14.04.4 Minimal Server / MySQL DB
HP N40L @ Ubuntu 14.04.4 Minimal Server
Thanks for your xbmc debug log
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
https://drive.google.com/file/d/0BxESx3_...sp=sharing

ok maybe the new audio output settings. Passthrough was not active. And what is "output configuration" Huh Is set to "optimized"... should i try another setting?
ASRock Beebox J3160 4GB RAM 120GB SATA SSD - Harmony Elite BT
Intel NUC Kit DN2820FYKH 4GB RAM 120GB SATA SSD - Harmony Smart Control BT
all @ Libreelec Testbuild
HP N54L @ Ubuntu 14.04.4 Minimal Server / MySQL DB
HP N40L @ Ubuntu 14.04.4 Minimal Server
  •   
  • 1
  • 184
  • 185
  • 186(current)
  • 187
  • 188
  • 189
  •   



Logout Mark Read Team Forum Stats Members Help
How to Install XBMC PVR Xvba for AMD/Nvidia/Intel GPUs23
This forum uses Lukasz Tkacz MyBB addons.