•   
  • 1
  • 185
  • 186
  • 187(current)
  • 188
  • 189
  •   
How to Install XBMC PVR Xvba for AMD/Nvidia/Intel GPUs
Recheck your settings - all of them. And use a pastebin with debugging turned on with your logfile - I hate google drives
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
(2013-11-03, 18:38)Balthazar Wrote:
(2013-10-18, 08:14)fritsch Wrote: ...

(2013-11-03, 16:51)ChessSpider Wrote: ...

@ChessSpider - I feel your pain, I had the same thing happen to me yesterday, except mine was an unattended upgrade (the kind that usually force me to sit down and look at my otherwise stable system). I tried to upgrade to the new Radeon OSS unsuccessfully, but just went ahead and started from scratch. Everything is working great now, but it took a couple of hours. If the AMD E350 isn't supported on the new builds, which it doesn't look like it is (but I would look into it more) it looks like your best bet would be OpenELEC 3.2.3 as fritsch mentioned above.

Maybe somebody will know how to roll back whatever was changed yesterday, but I figured in my case anyway, I was going to have to bite the bullet eventually.


Yeah quickly after posting that I figured my installation was effed up permanently.. I was wanting to reinstall and move to the new VDPAU installation but at the same time I was happy with a working XBMC installation... Ah well, guess i'll do a backup and start from scratch again :-).. Gotta keep up or you are left behind..
(2013-11-03, 20:18)fritsch Wrote: Recheck your settings - all of them. And use a pastebin with debugging turned on with your logfile - I hate google drives

sry for the google *g*

problem is solved with checked audio settings (passthrough active).

what about the "new" option i mentioned?
ASRock Beebox J3160 4GB RAM 120GB SATA SSD - Harmony Elite BT
Intel NUC Kit DN2820FYKH 4GB RAM 120GB SATA SSD - Harmony Smart Control BT
all @ Libreelec Testbuild
HP N54L @ Ubuntu 14.04.4 Minimal Server / MySQL DB
HP N40L @ Ubuntu 14.04.4 Minimal Server
Just read the explanation. We have taken great care to write a lot of text under it :-)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Hey guys, would it be possible to get the Raring .deb's for the last version of xbmc-xvba before the 2013-10-02 update (which removed xvba support)? I'm referring to the http://ppa.launchpad.net/wsnipex/xbmc-xvba/ubuntu repository.
I switched back to xbmc-xvba-frodo because of that update and I'm not very keen on moving to a patched kernel and different GPU drivers for the vdpau version. I understand it's the future but looking at that thread, there still seem to be some issues for E350 machines; wsnipex's xvba builds were always rock solid.
Thanks!
(2013-11-04, 00:03)atakama Wrote: Hey guys, would it be possible to get the Raring .deb's for the last version of xbmc-xvba before the 2013-10-02 update (which removed xvba support)? I'm referring to the http://ppa.launchpad.net/wsnipex/xbmc-xvba/ubuntu repository.
I switched back to xbmc-xvba-frodo because of that update and I'm not very keen on moving to a patched kernel and different GPU drivers for the vdpau version. I understand it's the future but looking at that thread, there still seem to be some issues for E350 machines; wsnipex's xvba builds were always rock solid.
Thanks!

^^ with him
(2013-11-04, 00:03)atakama Wrote: Hey guys, would it be possible to get the Raring .deb's for the last version of xbmc-xvba before the 2013-10-02 update (which removed xvba support)? I'm referring to the http://ppa.launchpad.net/wsnipex/xbmc-xvba/ubuntu repository.
I switched back to xbmc-xvba-frodo because of that update and I'm not very keen on moving to a patched kernel and different GPU drivers for the vdpau version. I understand it's the future but looking at that thread, there still seem to be some issues for E350 machines; wsnipex's xvba builds were always rock solid.
Thanks!

the last package in the xbmc-xvba PPA does have xvba support!
I noticed that the hardware acceleration settings are missing from the settings screen in the latest version, although the application does honor the settings if they were saved before.
What I did was that I installed the v12 build, set up hardware acceleration as described in step 9 in this guide, then upgraded to v13. The playback is still hardware accelerated, but the settings aren't shown.

Screenshots:

Version 12.2~git20130521.1119-frodo-0raring_all.deb from http://ppa.launchpad.net/wsnipex/xbmc-xvba-frodo/ubuntu
Image
Version 13.0~git20131002.0500-2f48380-0raring_all.deb from http://ppa.launchpad.net/wsnipex/xbmc-xvba/ubuntu
Image
Read the FAQ
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Hello,

I have old hardware and cannot use the new solution with the open source drivers (AMD HD 3200).
The "old" ppas are marked as "not updated anymore, but the latest version is from 20131003.

Can I simply keep the old ppas in my system or should I deactivate the ppas? As long as I can use the xvba solution everything is fine, even if I am not able to get latest bleeding edge features.

A broken system has a low WAF and will bring doom to me in person of my wife...
Yes. Just remove the ppa and best is: also PIN your current version, which is working okay I hope.

I hope, that UVD2 support soon comes to the OSS vdpau implementation.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
(2013-11-05, 19:51)Martijn Wrote: Read the FAQ

Martijn, is this directed to me? If so, which FAQ should I refer to? I checked the one in your signature and the initial post in this thread and I couldn't find any reference to xvba possibly missing in the Video Playback settings screen.
I distinctly remember that wsnipex's v13 builds before the last update did have all the video acceleration settings in that screen.
Thanks for your help.
possibly the gotham faq, Specifically in any settings screen press <left> and choose a higher settings level (best (only?) done in confluence)
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Thanks, that did the trick. I noticed the arrow on the left side on the screen (that was missing in frodo) but never thought about hovering over it.
Sorry for wasting everyone's time on this.
(2013-11-06, 12:25)fritsch Wrote: Yes. Just remove the ppa and best is: also PIN your current version, which is working okay I hope.

I hope, that UVD2 support soon comes to the OSS vdpau implementation.

The current version works great, in terms of "play almost everything fine".
What is the new development in the ppa? As long at it is not breaking anything for me, I would try it out. Even if it is breaking anything for me, that's why it is more or less "unstable".

Question is only if you are moving away from xvba with these builds, that would really hurt me.

And for UVD2 in open source, I doubt it. I guess AMD messed something up with the NDAs for the technologies they used.
EDIT:
Seems I only have UVD:
RS780
RS780D Radeon HD 3200/AMD 780G Chipset, Radeon HD 3300 IGP/AMD 790GX Chipset: UVD [14]

hal.
  •   
  • 1
  • 185
  • 186
  • 187(current)
  • 188
  • 189
  •   



Logout Mark Read Team Forum Stats Members Help
How to Install XBMC PVR Xvba for AMD/Nvidia/Intel GPUs23
This forum uses Lukasz Tkacz MyBB addons.