No resume playback when using a video playlist
#1
Hi, i have a curious problem where if i resume a video from the library it works fine (popup appears, i select it, the movie continues from that point)
However, When i try to resume from a playlist (popup appears, i select it) the movie plays from the start

I can post a debug log if needed/wanted

Thanks
Reply
#2
This problem is still in effect unfortunately

Thanks
Reply
#3
Post a log. It's always better to get the info out there than wait to see if you should.
Reply
#4
Pastebin of XBMC in debug from startup,
I added a movie to the playlist, tried to resume from the saved point, it of course didnt resume, I exited the playlist and then resumed from the movie library and it worked fine
http://pastebin.com/NWH3nXbS

Also, this problem has been happening since the Eden Beta (Currently using AE Eden RC2 however, I have the same problem with stock Eden RC2)
Reply
#5
Bump... any update on this? I am have the same exact issue with .m3u (sorry started a new thread without seeing this first).

http://forum.xbmc.org/showthread.php?tid...e+playback

Reply
#6
Any update on this?
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
No resume playback when using a video playlist00