[DROPPED] Miro (Miroguide) Video Add-on
#1
http://www.miroguide.com/

[Image: miro1.th.jpg][Image: miro2.th.jpg]
[Image: miro3.th.jpg][Image: miro4.th.jpg]

How to download my plugins!

PS: There is little problem on My Subscription. I don't know why but all titles turning lower case while adding to local database. If somebody know why please write here or github page

Of course if any other bugs please tell me. I can't check all feeds on miro Smile
Reply
#2
Updated to v1.0.1
Code:
fixed: My subscription directory not showing
other: cosmetic
Reply
#3
updated to v1.0.2:
Code:
-added: language support
-other: cosmetic
Reply
#4
Hi,

Is this script working? I just receive a script py error when I tried it?

Thanks for all the other great Addons though, I think I use every Addons in your repo! Keep up the Gret work, it's massively appreciated! Nod
Reply
#5
Same with me. I will get an error message when trying to start the addon..
Reply
#6
OK, but how can I help you guys without log? Come on lets see logs.
Reply
#7
I receive same error as others. I don't know if this is helpful but this is what I see in log

09:15:27 T:139682072659712 NOTICE: -->Python Interpreter Initialized<--
09:15:27 T:139682072659712 ERROR: Error Type: <class 'bsddb.db.DBNoSuchFileError'>
09:15:27 T:139682072659712 ERROR: Error Contents: (2, 'No such file or directory')
09:15:27 T:139682072659712 ERROR: Traceback (most recent call last):
File "/home/rosgood/.xbmc/addons/plugin.video.miro/addon.py", line 33, in <module>
db = shelve.open(xbmc.translatePath(__cachedir__) + '/miro.db', protocol=2)
File "/usr/lib/python2.7/shelve.py", line 239, in open
return DbfilenameShelf(filename, flag, protocol, writeback)
File "/usr/lib/python2.7/shelve.py", line 223, in __init__
Shelf.__init__(self, anydbm.open(filename, flag), protocol, writeback)
File "/usr/lib/python2.7/anydbm.py", line 83, in open
return mod.open(file, flag, mode)
File "/usr/lib/python2.7/dbhash.py", line 18, in open
return bsddb.hashopen(file, flag, mode)
File "/usr/lib/python2.7/bsddb/__init__.py", line 364, in hashopen
d.open(file, db.DB_HASH, flags, mode)
DBNoSuchFileError: (2, 'No such file or directory')
09:15:27 T:139682657839040 ERROR: GetDirectory - Error getting plugin://plugin.video.miro
09:15:27 T:139682657839040 ERROR: CGUIMediaWindow::GetDirectory(plugin://plugin.video.miro) failed
Reply
#8
Ok. I will investigate but I need to now more info. Please past your full log to pastebin and give me the link please.
Reply
#9
I am also getting miro plugin error, here is my pastebin xbmc log.

http://pastebin.com/Ui2idz9s
Reply
#10
updated to vesion 1.0.3
Code:
-fixed: cross platform database issue

Sorry for this. I don't have any other platform. Just Linux. I hope it is solved. Please update and try. Or just wait XBMC will update automatically.
Reply
#11
Just tried 1.0.3, still have script failed upon running.
Attached is new pastebin log link. Thanks for your time.

http://pastebin.com/EYLBKTSj
Reply
#12
Same here...
Reply
#13
I continue to get error when trying to launch after updating to 1.03. Links to full logs below

http://pastebin.com/b6sbCv7L - Linux platform

http://pastebin.com/Ba4e9Ths - Windows platform

BTW, I think this Miro addon is a great idea. Thanks for developing it
Reply
#14
updated to vesion 1.0.4
Code:
-fixed: On Windows profile folder not created automatically
-changed: the md5 module is deprecated; changed to hashlib instead
-other: cosmetic

fingers crossed Smile
Reply
#15
Thanks Q,

Your a total diamond...I haven't tested the update yet, but just wanted to let you know of my appreciation for updating and supporting this and all your plugins. Your a true saint.

Thanks for all the entertainment and the fantastic support.

Fingers crossed Smile ill test first thing in the morning and feed back if others haven't already.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
[DROPPED] Miro (Miroguide) Video Add-on00