•   
  • 1
  • 15
  • 16
  • 17(current)
  • 18
  • 19
  • 76
  •   
[WIP] PVR Client Addon for XBMC for EPG and full control of Dreambox and DBox2
(2012-04-08, 12:30)jdembski Wrote:
(2012-04-08, 12:23)trans Wrote: I now have the addon as a "release (DirectX)" compiled. Now XBMC crashes when accessing the "channeldata.xml". The "channeldata.xml" is 0 KB in size.

Compiled as a "debug (DirectX)" works just fine.

Can you check the compiler / preprocessor options? My ms visual studio license expired, so I cannot check it

Yes, the settings were not correct. I have adapted them to "debug (DirectX)."

With these settings it runs fine.
Patch: http://www.mediafire.com/?n6zbpdpii700jsz

"Microsoft Visual C + + 2010 Express" is free software, and with the registration you get a product key for free.

Sorry for my english, I use google translate.
Reply
Thanks, I've incorporated your patch into the repository
VU+ / Enigma2 PVR Client: Documentation | Development | Discussion
Reply
I have some changes in \language\german
see patch: http://www.mediafire.com/?cqnecr63c767wvi

Sorry for my english, I use google translate.
Reply
I once the current version of the addon (version 0.1.10) to install under "Install from zip file" build.

For me it goes well, can someone test.

http://www.mediafire.com/?c71mvaakx49akdv

Sorry for my english, I use google translate.
Reply
Hi trans,

had your XBMC build from April 5th installed. Tried to update the plugin with your ZIP from today. Always reported VU+ addon activated. Did not update the plugin.
Afterwards I deleted the Plugin in the addons folder and reinstalled the ZIP. Now it worked like a charm.

Thanks for providing these build and thanks to jdembski for makeing this plugin!

SPencer
Reply
Hi!

I've been trying to get this plugin and live-tv to work on my XBMC setup. My system is installed on a win 7, and I got a pre-compiled version of Eden from this page:

http://xbmc.opdenkamp.eu/

After the installation of XBMC I disabled all the other PVR add-ons and installed the VU+ addon from April 5th. I have configured VU+ with the IP and port of my DM800HD. My webif is without password and accessible in my webbrowser. After configuration nothing happens. I can't see the "LIVE-TV" option under system. Anything I missed?
Reply
(2012-04-09, 15:36)Rabies Wrote: Hi!

I've been trying to get this plugin and live-tv to work on my XBMC setup. My system is installed on a win 7, and I got a pre-compiled version of Eden from this page:

http://xbmc.opdenkamp.eu/

After the installation of XBMC I disabled all the other PVR add-ons and installed the VU+ addon from April 5th. I have configured VU+ with the IP and port of my DM800HD. My webif is without password and accessible in my webbrowser. After configuration nothing happens. I can't see the "LIVE-TV" option under system. Anything I missed?

Look into the logfile if it is because a fault.
Perhaps again the XBMC folder to rename \user\yourname\appdata\roarming or delete them.

Sorry for my english, I use google translate.
Reply
I can't really see anything happening in the logfile after I've configured VU+. I can stream channels from my DM800 using the tuxbox method.

You saying I should delete my userdata folder and reinstall?

Reply
(2012-04-09, 16:18)Rabies Wrote: I can't really see anything happening in the logfile after I've configured VU+. I can stream channels from my DM800 using the tuxbox method.

You saying I should delete my userdata folder and reinstall?

Is the dm800 enigma2 based?
VU+ / Enigma2 PVR Client: Documentation | Development | Discussion
Reply
Yes, it's enigma2. Got Peter Pan Neverland installed.
Reply
(2012-04-09, 16:51)Rabies Wrote: Yes, it's enigma2. Got Peter Pan Neverland installed.

Did you enable the addon? Did you enable the live tv in the XBMC settings? Check the log for lines with "GetHttpXML"
VU+ / Enigma2 PVR Client: Documentation | Development | Discussion
Reply
Hi jdembski,

You have an error in settings.xml (version 0.1.11)

<categeory label="30019"> replaced with the <category label="30019">

Sorry for my english, I use google translate.
Reply
(2012-04-09, 16:58)jdembski Wrote: Did you enable the addon? Did you enable the live tv in the XBMC settings? Check the log for lines with "GetHttpXML"

I enabled the addon and disabled all the other PVR addons. As I told in my first post I can't find the "live TV" option under settings in XBMC. I suppose that got something to do with it.
Reply
in the main menu -> System -> live tv -> general -> enabled

Sorry for my english, I use google translate.
Reply
(2012-04-09, 17:48)trans Wrote: in the main menu -> System -> live tv -> general -> enabled

Well, the option is not there. Could there be something wrong with my build? I downloaded the 25th March version from here:

http://xbmc.opdenkamp.eu/

It came with all the PVR addons.
Reply
  •   
  • 1
  • 15
  • 16
  • 17(current)
  • 18
  • 19
  • 76
  •   
 
Thread Rating:
  • 17 Vote(s) - 4.47 Average



Logout Mark Read Team Forum Stats Members Help
[WIP] PVR Client Addon for XBMC for EPG and full control of Dreambox and DBox24.4717