Linux AudioEngine testers - Linux only
#3
Hi, I've tried but I failed Smile
xbmc from gnif git repository is compiling fine but I have no sound. xbmc eden is working fine.
According to the forum it seems related to Alsa but I don't find the reason why on my setup.

I use a mac mini 4,1.

Output from xbmc.log:
22:07:51 T:80481136 ERROR: CAESinkALSA::Initialize - snd_pcm_open_lconf(-16) - plug:hdmi
22:07:51 T:80481136 ERROR: CAESinkOSS::Initialize - Failed to get supported formats, assuming AFMT_S16_NE

I use the custom device (tested with aplay):
aplay -D hw:CARD=0,DEV=8 /media/Music/FLAC/ROOTS\ MANUVA\ -\ Brand\ New\ Second\ Hand_\[PTR\]/01\ movements.wav

If someone has an idea.

Reply
 
Thread Rating:
  • 4 Vote(s) - 5 Average


Messages In This Thread
RE: AudioEngine testers - Linux only - by punglist - 2012-04-11, 16:34
Almost there, but still no HD - by OkvOkv - 2012-04-17, 03:54
AudioEngine testers - Linux only - by Ritzie - 2012-05-12, 18:36


Logout Mark Read Team Forum Stats Members Help
AudioEngine testers - Linux only54
This forum uses Lukasz Tkacz MyBB addons.