Linux AudioEngine testers - Linux only
Hi all,

I have got no audio via HDMI as well, :-(
my system:
on board nvidia sound
hdmi sound via geforce 210
xbmc version: 13.0-alpha1
The sound via hdmi itself works with vdr-sxfe,
there I can set sound port direct with hw:2,7,
unfortunately I can't set it via customer settings in audio settings anymore,
the menu is disappeared, :-(
any hints are welcomed

Regards,
grooves

uname -a
Linux vdr 3.2.0-0.bpo.2-amd64 #1 SMP Fri Jun 29 20:42:29 UTC 2012 x86_64 GNU/Linux

aplay -l
**** List of PLAYBACK Hardware Devices ****
card 1: NVidia [HDA NVidia], device 0: VT1705 Analog [VT1705 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 2: VT1705 HP [VT1705 HP]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 2: NVidia_1 [HDA NVidia], device 3: HDMI 0 [HDMI 0]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 2: NVidia_1 [HDA NVidia], device 7: HDMI 0 [HDMI 0]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 2: NVidia_1 [HDA NVidia], device 8: HDMI 0 [HDMI 0]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 2: NVidia_1 [HDA NVidia], device 9: HDMI 0 [HDMI 0]
Subdevices: 1/1
Subdevice #0: subdevice #0

aplay -L
null
Discard all samples (playback) or generate zero samples (capture)
default:CARD=NVidia
HDA NVidia, VT1705 Analog
Default Audio Device
front:CARD=NVidia,DEV=0
HDA NVidia, VT1705 Analog
Front speakers
surround40:CARD=NVidia,DEV=0
HDA NVidia, VT1705 Analog
4.0 Surround output to Front and Rear speakers
surround41:CARD=NVidia,DEV=0
HDA NVidia, VT1705 Analog
4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=NVidia,DEV=0
HDA NVidia, VT1705 Analog
5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=NVidia,DEV=0
HDA NVidia, VT1705 Analog
5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=NVidia,DEV=0
HDA NVidia, VT1705 Analog
7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
hdmi:CARD=NVidia_1
HDA NVidia, HDMI 0
HDMI Audio Output

xbmc.log:
.....
22:59:30 T:140293724706752 NOTICE: Enumerated ALSA devices:
22:59:30 T:140293724706752 NOTICE: Device 1
22:59:30 T:140293724706752 NOTICE: m_deviceName : @:CARD=NVidia,DEV=0
22:59:30 T:140293724706752 NOTICE: m_displayName : HDA NVidia
22:59:30 T:140293724706752 NOTICE: m_displayNameExtra: VT1705 Analog
22:59:30 T:140293724706752 NOTICE: m_deviceType : AE_DEVTYPE_PCM
22:59:30 T:140293724706752 NOTICE: m_channels : FL,FR,BL,BR,FC,LFE
22:59:30 T:140293724706752 NOTICE: m_sampleRates : 44100,48000,88200,96000,192000
22:59:30 T:140293724706752 NOTICE: m_dataFormats : AE_FMT_S32NE,AE_FMT_S16NE,AE_FMT_$
22:59:30 T:140293724706752 NOTICE: Device 2
22:59:30 T:140293724706752 NOTICE: m_deviceName : hdmi:CARD=NVidia_1
22:59:30 T:140293724706752 NOTICE: m_displayName : HDA NVidia
22:59:30 T:140293724706752 NOTICE: m_displayNameExtra: HDMI
22:59:30 T:140293724706752 NOTICE: m_deviceType : AE_DEVTYPE_HDMI
22:59:30 T:140293724706752 NOTICE: m_channels : FL,FR,BL,BR,FC,LFE,SL,SR
22:59:30 T:140293724706752 NOTICE: m_sampleRates : 32000,44100,48000,88200,96000,176$
22:59:30 T:140293724706752 NOTICE: m_dataFormats : AE_FMT_S32NE,AE_FMT_S16NE,AE_FMT_$
22:59:30 T:140293724706752 NOTICE: load settings...
Reply
 
Thread Rating:
  • 4 Vote(s) - 5 Average


Messages In This Thread
Almost there, but still no HD - by OkvOkv - 2012-04-17, 03:54
AudioEngine testers - Linux only - by Ritzie - 2012-05-12, 18:36
RE: AudioEngine testers - Linux only - by grooves - 2013-02-14, 12:10


Logout Mark Read Team Forum Stats Members Help
AudioEngine testers - Linux only54
This forum uses Lukasz Tkacz MyBB addons.