Thread Rating:
  • 0 Vote(s) - 0 Average
Subtitles suddenly on top (of screen, duh :P)
#1
All of a sudden, subtitles are at the top of the screen instead of at the bottom.

This setup has been running for a while now. XBMC just updates every now and then from the repo, and the plugins auto-update every now and then.

I guess some update must have broken something. The only problem is that I cannot find a placement setting for subtitles anywhere in the plugin, so I cannot manually figure out how to fix this, and I haven't seen this discussed before using duckduckgo.

Right now I am running XBMC 11.0-PRE (Apr 29 2012) on Ubuntu 12.04 with the XBMC Subtitles plugin v3.2.0.

Image
Try Xubuntu. It's the new Ubuntu.
Reply
#2
Check the obvious first... the subtitles position tool is located while playing the video in the OSD video calibration .. usually the bottom, but in your case might have migrated.
Reply
#3
Checked, it's still there:

Image
Try Xubuntu. It's the new Ubuntu.
Reply
#4
The video example you have, is using an external .srt file? When you try to adjust the bar..? Have you tried a different skin? The fonts look a little non-standard.. You can configure plugin settings to not auto update, but notify... I doubt it would change much but at least you might have a chance at narrowing down the bug. My best guess would be roll back anything that happened since... see if that fixes it, if not delete the add-ons... see if the error exists. If you're still out of luck, re-install XBMC over top... somethings got to give.
Reply
#5
Settings>video>subtitles>subtitle location bottom of video
Reply



Logout Mark Read Team Forum Stats Members Help
Subtitles suddenly on top (of screen, duh :P)00