Thread Rating:
  • 0 Vote(s) - 0 Average
IPad 1 jail broken with xbmc, but no iplayer or tvcatchup
#1
Hi everyone, I've tried a search on here, but haven't found anything, I wonder if you could help?

After watching a great guide on xbmc on the original iPad yesterday on YouTube, I jail broke and installed with no problems at all.

however, the main reason for doing this was to get BBc iplayer and tvcatchup? I'm in the uk aswell, but I can't find them on the add on lists anywhere. Ive installed things like YouTube etc. I'm guessing that I will have to add something manually, but I'm not sure how I would do that with the iPad.

can anyone help please?

Cheers
Dan.
Reply
#2
You need to install the add on from zip files. A quick google will show you where they both are. Then you download them and in xbmc go "install from zip"
Set Up
Raspberry Pi running Raspbmc - XBMC 12.2
40" Samsung ES6800 LED Smart 3D 1080P TV
Onkyo HTS3405 5.1 DD True HD and DTS-HD Surround Sound
ReadyNAS Duo with 4TB (2 x 2TB X-RAID) Western Digital Caviar Green using NFS
Reply
#3
Cheers mate.
As I'm on an iPad, can I still install from zip files? I'll try downloading them directly on the iPad.
Reply
#4
As far as I know, the "Install From Zip" option is in all builds of XBMC, it doesn't matter that it's an iPad Smile

P.S. The link for the TVCatchup repo is in my signature Smile
Reply
#5
Worked a treat guys, thanks very much.

Mind you I already had tv catchup and iplayer on the iPad, so what all the fuss was about I'm not sure!!

It's got me wondering what else this might be useful for now.

Cheers again.
Dan.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
IPad 1 jail broken with xbmc, but no iplayer or tvcatchup00