Resolution suddenly incorrect
#1
I'm running XBMC 11.0 on an ATV1, 3.0.2 with launcher 3.2.5.

I noticed last night that the output of XBMC was oddly wrong. That is:

The main skin is fine.
Video playback is vertically 2X (appx) the size it should be. I can see the top half of everything, and no amount of changing settings seems to affect this. Nothing has changed on the television, and other sources work fine. XBMC says that the only resolution available is 1280x720. I tried re-installing via Launcher, but nothing changed. Everything else seems to work with no problems. No errors or anything.

Since this worked fine a week ago, I'm guessing that I lost or corrupted my configuration file somehow. I'm not sure where to look for this. There isn't an xorg.conf that I can find, and the plist for XBMC doesn't have anything meaningful in it. I tried crystalbuntu on a bootable USB stick, and it seems to work fine (as well as offering multiple resolution choices.) I'm not ready to install this yet as I like the ATV streaming radio application.

Kind of lost here, any ideas?

Reply
#2
Try deleting guisettings.xml in your userdata (wiki) folder. That will reset all GUI based settings back to default.
Reply
#3
Deleting userdata worked a treat, and everything is back to normal. Thank you!

Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Resolution suddenly incorrect00