TVHeadend won't allow a user to login
I just setup a new XBMCBuntu install. I added the repo for Pulse-Eight's PVR branch. I'd like to run TVHeadend on the same box as it would stop consuming so much bandwidth pushing video over WiFi.

No matter what I do, I can't login to the Web-UI. I've reconfigured the package a few times. I've tried different username/password combos. I always restart the service after making changes.

I found an article that mentioned making a file named '1' in the access control directory. I added that but still get denied at login. HTTP auth is failing when I vew the logs. Right now I have my username/password set to admin/admin... so it's not like I'm fat-fingering it.

I tried SSHing into the box and using lynx just to see if it was not allowing external connections. That failed as well.

Any ideas?
Delete your access control folder, load tvheadend with -C and enter your user/pass making sure that the IP is set to
or run "sudo dpkg-reconfigure tvheadend ; sudo /etc/init.d/tvheadend restart"
opdenkamp / dushmaniac

xbmc-pvr [Eden-PVR builds] [now included in mainline XBMC, so no more source link here :)]
personal website: [link]

Found a problem with PVR? Report it on Trac, under "PVR - core components". Please attach the full debug log.

If you like my work, please consider donating to me and/or Team XBMC.
for anyone wondering... the default user / pass for the tvheadend ui is xbmc / xbmc. it can be changed by editing this file:

Hi nobleach,

i had the same problem a while ago. After a clean installation of tvheadend, i couldn`t login to the webinterface.

I tried @openkamo solution "sudo dpkg-reconfigure tvheadend; sudo /etc/init.d/tvheadend restart" - but it didn`t helped.
I also tried @Begall idea, but that was not long time solution for me, because everyone can now login to the webinterface.

After a while, i recognized that the content of the /home/dirtbob/.hts/ had different own status, Some file belong to "root" and some belong to "dirtbob". I set the own status of the directory .hts to the user dirtbob.

>> sudo chown -R dirtbob:dirtbob .hts

After that, i could finally login to the webinterface and everything still running well.

Logout Mark Read Team Forum Stats Members Help
TVHeadend won't allow a user to login0
This forum uses Lukasz Tkacz MyBB addons.