•   
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 15
  •   
[RELEASE] Disclose.tv Add-on (Video Plugin)
#16
(2014-04-22, 23:18)cw-kid Wrote: thanks for the quick fix. Looking forward to the new version.

New version is already available through the official xbmc.org add-on repository...
My GitHub. My Add-ons:
Image
#17
Even better! Thanks again for this great addon.
#18
Thank you for the fix....
#19
Dependencies are not met and the addon is incompatible with Gotham. This is my family's favourite addon and would love a fix. Thank you. (Needs to be redone with python 2.1.0 I am guessing?)
#20
Hi there i loved your addon, however most videos are not playing here, i can hear the sound but no video.
I use raspberry pi openelec/xbmc is there something i need to set up in order to play most of the videos, seems to not work with .flv.
#21
(2014-05-09, 11:54)vincentzh Wrote: Hi there i loved your addon, however most videos are not playing here, i can hear the sound but no video.
I use raspberry pi openelec/xbmc is there something i need to set up in order to play most of the videos, seems to not work with .flv.

I know for myself, I have to hit the play button rather than going through the info menu and using the "ok" button on the play menu. Otherwise same thing, plays without video.

-----------------------------------------

Also, going back to my problem of this being broken for Gotham, I managed to get it working but is a bit of a hack and will require an update.

To get it working, I went into the xml file and changed the python version from 2.0 to 2.1.0 which stops XBMC from disabling the addon. Next I went into the appdata / roaming hidden folder, found the database folder, and deleted databases 15 and 16. When XBMC restarted, Disclose TV was working again. So a combination of Gotham wanting python 2.1.0 and not merging to the new database cleanly was causing an issue.
#22
Hi, thanks for your reply however that was not the solution. Still i only hear sound but no video, can somebody help me ?
#23
Have just installed this addon for gotham on win 7 Sp1 but getting error script failed: disclose.tv when trying to launch the addon.

Any ideas?
#24
Hi, last couple of days i also get the message "error script failed: disclose.tv" when i try to start the plugin.
Is there something i have to do by my self or is the plugin broken at the moment?
#25
Thumbs Down 
I report this unsupported add-on for BROKEN!
#26
Definitely not broken, works fine for me on Windows 7, Gotham 13.1.
#27
That is really strange because some parts of the website gave me an error in the browser that the server did not responded to the link, so maybe the website had or has issues and therefor the plugin did not work properly, i will test it again!

Thnx for the reply btw!
#28
Is anyone figured out a fix for audio and no video yet?

Missing my Conspiracy/UFO fix!
#29
I used the add on last night and there was no sound problem, just normal play + sound.
#30
I must have a dependency that isn't met, hmmmm Were you on a gbox?
  •   
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 15
  •   



Logout Mark Read Team Forum Stats Members Help
[RELEASE] Disclose.tv Add-on (Video Plugin)1
This forum uses Lukasz Tkacz MyBB addons.