How to compile the vdr server plugin
#13
I tried the following but had no success with compiling:

Code:
[email protected]:~/xbmc-pvr-addons/addons/pvr.vdr.vnsi/vdr-plugin-vnsiserver$ sudo make
/bin/sh: 1: pkg-config: not found
/bin/sh: 1: pkg-config: not found
grep: /config.h: Datei oder Verzeichnis nicht gefunden
/bin/sh: 1: pkg-config: not found
/bin/sh: 1: pkg-config: not found
/bin/sh: 1: pkg-config: not found
/bin/sh: 1: pkg-config: not found
/bin/sh: 1: pkg-config: not found
/bin/sh: 1: pkg-config: not found
grep: /config.h: Datei oder Verzeichnis nicht gefunden
install -D libvdr-vnsiserver4.so /PLUGINS/lib/libvdr-vnsiserver4.so.
/bin/sh: 1: pkg-config: not found
/bin/sh: 1: pkg-config: not found
/bin/sh: 1: pkg-config: not found
/bin/sh: 1: pkg-config: not found

I'm running VDR 2.1.2 installed from here. Sources are installed too.

Since upgrading from VDR 2.0.3 to 2.1.2 I'm always getting the error message "VDR VNSI Client: Verbindung unterbrochen" (connection lost). I hoped that I could fix this by upgrading to the latest version of the other components.

Hope somebody can help me with this. Thanks in advance.
Reply


Messages In This Thread
RE: How to compile the vdr server plugin - by eroxm - 2013-11-25, 17:24


Logout Mark Read Team Forum Stats Members Help
How to compile the vdr server plugin0
This forum uses Lukasz Tkacz MyBB addons.