Thread Closed
libstagefright - Experimental hardware video decoding builds
So the issues im having with my Rikomagic MKIIIS are as follows:

All of my media on my main desktop computer so that means i am pulling all of the media files over WiFi. The device itself claims to have a 135 megabit connection with my router, so bandwidth should not be an issue. I should mention that the media is on a computer that is on a gigabit connection so bandwith isnt then issue there.

When i play a movie it is quite slow to play and often times skips.

Also, pulling up Movies or TV Shows can take up to 1 min. to display..

I should also mention that my media libs are also located on the same computer with all the media, and is running from a MySQL database,

ive installed and tried the latest builds as of today (today is 3/1/2013) and none of them seem to fix these issues. if you would like me to generate and make some kind of log i can, just let me know what you need that will help you help me! Smile

Cool
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 4.5 Average


Messages In This Thread
RE: libstagefright - Experimental hardware video decoding builds - by imported - 2013-03-03, 01:18
libstagefright - by mo123 - 2013-05-14, 14:29
RE: libstagefright - by Koying - 2013-05-14, 14:30
RE: libstagefright - by Maverick5269 - 2013-05-16, 23:04
RE: libstagefright - by matander - 2013-05-19, 18:26
RE: libstagefright - by FreeFrag - 2013-05-22, 13:02


Logout Mark Read Team Forum Stats Members Help
libstagefright - Experimental hardware video decoding builds4.510