Thread Closed
libstagefright - Experimental hardware video decoding builds
Hi,

I was playing with the Feb 19th hwaccl version of XBMC for Android on my Minix Neo X5 box for the last couple of days. I'm seeing two major phenomenas:

1. Sync between audio and video is off about 320ms. This is easily correctable in the audio menu of the player and the change is persistent.
2. For all video types, SD, 720P, 1080P, web streaming or even from an external hard drive - The video is not fluent (though much better than without hw acceleration). It's like a stutter but it seems more of a frame rate misalignment than a resource starvation issue.

Needless to say that with hw acceleration enabled players (Mx player, Archos player, etc...) all is playing fluently.

Has anyone noticed this? What can be done to improve it?

I'm running Finless 1.2b ROM, with 720P kernel, latest libstagefright and with the blacklist removed via the proper xml file.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 4.5 Average


Messages In This Thread
RE: libstagefright - Experimental hardware video decoding builds - by Gombi - 2013-04-20, 22:57
libstagefright - by mo123 - 2013-05-14, 14:29
RE: libstagefright - by Koying - 2013-05-14, 14:30
RE: libstagefright - by Maverick5269 - 2013-05-16, 23:04
RE: libstagefright - by matander - 2013-05-19, 18:26
RE: libstagefright - by FreeFrag - 2013-05-22, 13:02


Logout Mark Read Team Forum Stats Members Help
libstagefright - Experimental hardware video decoding builds4.510
This forum uses Lukasz Tkacz MyBB addons.