libstagefright - Experimental hardware video decoding builds
(2013-07-10, 21:19)kees667 Wrote: Just installed alpha1 on my ouya. Seems to run pretty smooth, interface is snappier compared to my asrock 330. Sound also plays fine out of the box (hdmi to my tv which is stereo only so assuming xbmc is turing dolby 5.1/DTS into stereo). Just three ISO files that dont play, one dvd two bluray. Can somone point me in a direction how to get the logs from the ouya?

While in XBMC press O on programs, select program add-ons, select get more and look for XBMC log uploader and install that. Make sure debug logging is enabled (setting is in system/settings/system/debugging and select enable debug logging. Restart XBMC and try to play what you are having issues with, once done trying to play those files go to programs/program add-ons and select XBMC log uploader which will upload the log file (you set a email so that you can get a direct link to the log file, and you simply just paste the link here)


Messages In This Thread
libstagefright - by mo123 - 2013-05-14, 14:29
RE: libstagefright - by Koying - 2013-05-14, 14:30
RE: libstagefright - by Maverick5269 - 2013-05-16, 23:04
RE: libstagefright - by matander - 2013-05-19, 18:26
RE: libstagefright - by FreeFrag - 2013-05-22, 13:02
RE: libstagefright - Experimental hardware video decoding builds - by madmax2069 - 2013-07-10, 22:46


Logout Mark Read Team Forum Stats Members Help
libstagefright - Experimental hardware video decoding builds10
This forum uses Lukasz Tkacz MyBB addons.