•   
  • 1
  • 23
  • 24
  • 25(current)
  • 26
  • 27
  • 46
  •   
[MOD] Cirrus Extended - Support thread
(2014-05-04, 14:13)ady199 Wrote: I've added my movie library and have gone into Movies on the Home page and have set the view to Showcase Mod and to sort by Title, but when I look at the movies I have in my library they are not sorted alphabetically i.e. I have certain films like 'Meet The Fockers' as the 5th film shown in my list and shows in the list before 'Basic Instinct' how do I set the view to show in alphabetical order.

I'll have a look at your problem once I'm back home. But I use version 3.1.0 with RC1 at home and didn't notice the problem. But let's see.
Reply
(2014-05-05, 09:22)paradix Wrote:
(2014-05-04, 15:51)ktpires Wrote: Hello, I am having troubles with some addons in CE with Gotham RC1,

For exampIe, with metadata.actors, obtain info but i can not move into tabs, filmography, photos, info...

With Thumbnails cleaner (http://forum.xbmc.org/showthread.php?tid...ht=cleaner) happens something similar, i can do the simulate perfectly, but in real mode, i can not move around options (do,abort, proceed...)

i am using cirrus extended from git

Hi,

try using the version 3.1.0 from the official xbmc repo.
The github version has texture problems because the textures are not compressed into the xbt format.

Before you install version 3.1.0 export your skin settings with script.extendedinfo
Then do a find/replace on it where you change all skin.cirrus.extended.v3 strings with skin.cirrus.extended
After the installation of version 3.1.0 import the settings with script.extendedinfo

I thing after that the addons will work again.

Update with 3.1.0, and problem continues.

Textures are ok but i found three bugs (one more)

- If goes to skin settings, when you go out, at main screen, borders (v.g last movies) are lost. Need to restart xbmc to works again.
- In moviesets views, you can not view items of movieset
- In thumbnailscleaner 1.1.1 focus lost in "real mode", "simulate" works perfect. RAM comsumption goes through 3GB, need to restart to works again .... EDIT take a while, but at the end, works ok

How can I do a valid test to generate useful logs to you? I am trying but info looks normal in logs.
Reply
(2014-05-05, 16:38)ktpires Wrote: Update with 3.1.0, and problem continues.

Textures are ok but i found three bugs (one more)

- If goes to skin settings, when you go out, at main screen, borders (v.g last movies) are lost. Need to restart xbmc to works again.
- In moviesets views, you can not view items of movieset
- In thumbnailscleaner 1.1.1 focus lost in "real mode", "simulate" works perfect. RAM comsumption goes through 3GB, need to restart to works again .... EDIT take a while, but at the end, works ok

How can I do a valid test to generate useful logs to you? I am trying but info looks normal in logs.

First off all thnx for the testing and reporting, since I'm not able to test everything by myself.

It would be nice if you show some screenshots of the views with problems. This way it will be easier to locate them.
And to analyze further the ram problem (or any problem at all) the log files will be needed. You should always test in debug mode
You can set it in the advancedsettings.xml - check here http://wiki.xbmc.org/?title=Advancedsett...l#loglevel
Reply
(2014-05-06, 12:21)paradix Wrote:
(2014-05-05, 16:38)ktpires Wrote: Update with 3.1.0



[SOLVED Update with 3.1.0] If goes to skin settings, when you go out, at main screen, borders (v.g last movies) are lost.
[SOLVED take a while, but at the end, works ok] In thumbnailscleaner 1.1.1 focus lost in "real mode", "simulate" works perfect. RAM comsumption goes through 3GB, need to restart to works again ....

[FAIL] In moviesets views, you can not view items of movieset

[[Image: AbdSwk6.jpg]

First off all thnx for the testing and reporting, since I'm not able to test everything by myself.

It would be nice if you show some screenshots of the views with problems.

You are welcome, and thank you for your great job

I have solved 2 of 4 with update and patiente, now, moviesets still fail, image is attached and actors.metadata is not give any results but exits actors.db and log says 8554 actors took

2:14:43 T:3888 NOTICE: Service: 8554 actors took 7.5269999504089355
22:14:43 T:8152 NOTICE: Thread FileCache start, auto delete: false
22:14:43 T:3180 NOTICE: Previous line repeats 2 times.

[Image: oS8ZZmK.png?1]
Reply
Hi everybody,

very stupid question but today I upgraded to Gotham and I can't seem to find the correct skin version for gotham. I saw that it should be in the official repo but how do I install the official repo in ubuntu? I can't find the skin in the add-ons section on my mediacentre and I don't know how to add it from another source.

Thanks in advance for your help! Smile
Reply
(2014-05-06, 22:39)black-ninja Wrote: Hi everybody,

very stupid question but today I upgraded to Gotham and I can't seem to find the correct skin version for gotham. I saw that it should be in the official repo but how do I install the official repo in ubuntu? I can't find the skin in the add-ons section on my mediacentre and I don't know how to add it from another source.

Thanks in advance for your help! Smile

I take on me for this one Smile

=> see Post 1 !

Quote:The skin is now available through the Official XBMC-Repo up from version 3.1.0 for Gotham
Skin name / addon id changes to skin.cirrus.extended


The Git (Frodo) version will be still available from the repository.passion.xbmc.org
Reply
(2014-05-05, 09:53)paradix Wrote:
(2014-05-04, 14:13)ady199 Wrote: I've added my movie library and have gone into Movies on the Home page and have set the view to Showcase Mod and to sort by Title, but when I look at the movies I have in my library they are not sorted alphabetically i.e. I have certain films like 'Meet The Fockers' as the 5th film shown in my list and shows in the list before 'Basic Instinct' how do I set the view to show in alphabetical order.

I'll have a look at your problem once I'm back home. But I use version 3.1.0 with RC1 at home and didn't notice the problem. But let's see.

I looked again and I can't see any problem. Sorting isn't managed by the skin. So this wouldn't be the problem of cirrus.
I can't see a way I could help you without seeing this problem on a real example.

(2014-05-06, 22:39)black-ninja Wrote: Hi everybody,

very stupid question but today I upgraded to Gotham and I can't seem to find the correct skin version for gotham. I saw that it should be in the official repo but how do I install the official repo in ubuntu? I can't find the skin in the add-ons section on my mediacentre and I don't know how to add it from another source.

Thanks in advance for your help! Smile

Like gates said the skin changed name and there I would also suggest looking into http://xbmc.org/xbmc-13-0-gotham-rises/ especially into the section "After upgrade"
Reply
(2014-05-06, 22:25)ktpires Wrote:
(2014-05-06, 12:21)paradix Wrote: [FAIL] In moviesets views, you can not view items of movieset

[[Image: AbdSwk6.jpg]

For this to work you need the script.extendedinfo


(2014-05-05, 16:38)ktpires Wrote: [Image: oS8ZZmK.png?1]

This seems to be related to the metadata.actors script itself. I still need to check it out.

EDIT: This problem is fixed with xbmcbrasil version of the script from this post http://forum.xbmc.org/showthread.php?tid...pid1701890
Reply
Everything is working perfect now !! Thanks !!
Reply
Hello Paradix,

Hope all is fine with you. Just a heads up regarding new DialogVideoInfo control statements for TvTunes and VideoExtras for Gotham (the onclick instruction has now shrunk dramatically plus there are some other changes in the arguments. For clarification read here). They both now support music videos, besides usual movies and TV shows:

TvTunes: http://wiki.xbmc.org/index.php?title=Add...eoInfo.xml
VideoExtras: http://wiki.xbmc.org/index.php?title=Add...ifications

Have a good one!
Best,

capfuturo


"The world must learn to work together, or finally it will not work at all" - General Eisenhower
Reply
cpafuturo thnx for the hint. I'll have a look and do the necessary changes.
Reply
I am really enjoying this skin, thank you for all the work put into it.
On the home menu you can press right to bring up sub menus i.e. music shows artists,albums update library etc.
The only one you can't do this is Live TV. Is there plans to enable this or is it a setting i have missed ?

regards

Phil
Reply
(2014-05-20, 01:24)philby85 Wrote: I am really enjoying this skin, thank you for all the work put into it.
On the home menu you can press right to bring up sub menus i.e. music shows artists,albums update library etc.
The only one you can't do this is Live TV. Is there plans to enable this or is it a setting i have missed ?

regards

Phil

I don't use Live TV so I also don't have plans to expand this part of the skin.
Maybe someone who is using it could take some effort and think about changing it Wink
Reply
Hi,

thank you for your greatwork with this skin.
I have a problem with the recently added movies with smart playlists on homescreen. If i enable the option and configure them for the homescreen items they don't show up. I only get the Headline with "latest movies" but it's empty.
Any ideas why this doesn't work? It works on the orginal movie and tv show item, but not for custom/smart playlists.

Thank you
Gizmoh
Reply
Well I have tested it on my setup, and it works.
Are you sure you have enabled all necessary options in the skin settings?
Maybe you can provide the log file.
Reply
  •   
  • 1
  • 23
  • 24
  • 25(current)
  • 26
  • 27
  • 46
  •   
 
Thread Rating:
  • 6 Vote(s) - 4 Average



Logout Mark Read Team Forum Stats Members Help
[MOD] Cirrus Extended - Support thread46
This forum uses Lukasz Tkacz MyBB addons.