•   
  • 1
  • 24
  • 25
  • 26(current)
  • 27
  • 28
  • 95
  •   
DSPlayer (DirectShow Player for XBMC) Frodo build available
Opssss.... Just realized i lost the ability to change audio or subtitles on DSPlayer when playing a movie, after i updated the last version....
mediascofig.xml is correct, same it was before
grrr.... when i press "m" (menu and audio, i simply don't see the audio streams
Any clue? anyone else happened to experience similar issue?
I'm sure is on my side but i'm getting mad investigating, lol
HTPC
Silverstone Grandia GD05 - Intel i5 3570k -Asus H61M-G Micro-ATX - Unidad Blu-ray
MSI GTX970 4GB GDDR5 - 8 GB RAM DDR3 - AVR Denon X3400H Atmos - LG  OLED 55C7V
Reply
(2013-10-07, 20:03)vicmanpergar Wrote: Opssss.... Just realized i lost the ability to change audio or subtitles on DSPlayer when playing a movie, after i updated the last version....
mediascofig.xml is correct, same it was before
grrr.... when i press "m" (menu and audio, i simply don't see the audio streams
Any clue? anyone else happened to experience similar issue?
I'm sure is on my side but i'm getting mad investigating, lol

Actually, instead of cyclic audio and subs stream switching in latest versions new menus for choosing audio and subtitles were introduced. They should open when you select respective items in Audio Settings menu. Also, you can turn off those new menus by adding the following properties to advancedsettings.xml:
Code:
<advancedsettings>
...
<video>
...
  <audioexpandedselector>false</audioexpandedselector>
  <subsexpandedselector>false</subsexpandedselector>
  ...
</video>
...
</advancedsettings>
Those menus should work both in DVDplayer and DSplayer.

P.S. I've also updated links in the OP.
Raspberry PI 2 + LibreELEC 8 (Kodi 17)
Samsung Galaxy Tab A 10.1 + Kodi 17 for Android
Reply
(2013-10-07, 22:23)Roman_V_M Wrote:
(2013-10-07, 20:03)vicmanpergar Wrote: Opssss.... Just realized i lost the ability to change audio or subtitles on DSPlayer when playing a movie, after i updated the last version....
mediascofig.xml is correct, same it was before
grrr.... when i press "m" (menu and audio, i simply don't see the audio streams
Any clue? anyone else happened to experience similar issue?
I'm sure is on my side but i'm getting mad investigating, lol

Actually, instead of cyclic audio and subs stream switching in latest versions new menus for choosing audio and subtitles were introduced. They should open when you select respective items in Audio Settings menu. Also, you can turn off those new menus by adding the following properties to advancedsettings.xml:
Code:
<advancedsettings>
...
<video>
...
  <audioexpandedselector>false</audioexpandedselector>
  <subsexpandedselector>false</subsexpandedselector>
  ...
</video>
...
</advancedsettings>
Those menus should work both in DVDplayer and DSplayer.

Thank u Roman, gonna take a look to that

Edit: Ok, they're again working. I have no idea what the new menus are or where they are but i had no aparent way to change audios or subs as far as i noticed. Now i'm curious, lol
Anyway the old system is working for me, at least. Thanks again.
HTPC
Silverstone Grandia GD05 - Intel i5 3570k -Asus H61M-G Micro-ATX - Unidad Blu-ray
MSI GTX970 4GB GDDR5 - 8 GB RAM DDR3 - AVR Denon X3400H Atmos - LG  OLED 55C7V
Reply
I've relieved the restrictions of the server whichs hosts the builds a bit so people with firewalled Referer header should be able to download, too.
Reply
(2013-10-09, 14:38)panni Wrote: I've relieved the restrictions of the server whichs hosts the builds a bit so people with firewalled Referer header should be able to download, too.

Sorry Panni but still no joy... Ive completely taken down my IE firewall but still cant download from Fragstore
Optoma HD Projector, Panasonic TX-P65VT65 Plasma, Pioneer SC2023 AVR, Kef Q65 main, iQ8ds rear, XQ2C centre, XBOX 360 Elite, Samsung LE40C650, SKY HD, Lutron Lighting, Crestron AV2 control

(Server)CPU - AMD Phenom ii 560, MB - M4A78LT-M, 32GB Corsair SSD, 4GB Corsair DDR3, 6x 1.5TB HDD's

XBMC Clients x2 (DSPlayer)
Reply
Can you try Firefox or Chrome please? IE seems to have problems with the SSL ciphers my server uses.
Reply
I found an option in XBMC to change the color and alpha of the subtitles and this works with the internal player (although not the alpha value), but these settings are ignored when used with DSPlayer. Is there a workaround or can I use an extra filter to be able to do this?
Reply
(2013-10-09, 15:16)panni Wrote: Can you try Firefox or Chrome please? IE seems to have problems with the SSL ciphers my server uses.

Sorted with Firefox.... Thanks Panni
Optoma HD Projector, Panasonic TX-P65VT65 Plasma, Pioneer SC2023 AVR, Kef Q65 main, iQ8ds rear, XQ2C centre, XBOX 360 Elite, Samsung LE40C650, SKY HD, Lutron Lighting, Crestron AV2 control

(Server)CPU - AMD Phenom ii 560, MB - M4A78LT-M, 32GB Corsair SSD, 4GB Corsair DDR3, 6x 1.5TB HDD's

XBMC Clients x2 (DSPlayer)
Reply
(2013-09-25, 12:52)999unreal Wrote: Hello.
About DSPlayer Frodo build.

A thumbnail is not displayed when a bookmark is created.
Is it a bug?

This should be fixed in the latest code. Please wait until me or some other release builder will post a new binary installer.
Raspberry PI 2 + LibreELEC 8 (Kodi 17)
Samsung Galaxy Tab A 10.1 + Kodi 17 for Android
Reply
Current 12.2 Frodo build based on http://git.avmedia.su/git/?p=xbmc.git;a=...9f69dd1d44: https://fragstore.net/dsbuilds/XBMCSetup...9a0-dx.exe
Reply
(2013-10-11, 16:17)Roman_V_M Wrote: This should be fixed in the latest code. Please wait until me or some other release builder will post a new binary installer.

Thank , Roman_V_M.
I am waiting for 3D version.

By the way, I have been using a special filter (Marumo ISDB Splitter)
but the information of audio and video can not be displayed in OSD.
DirectShow filter that specializes in digital broadcasting in Japan. (ISDB MPEG-2 TS)
Is it possible to display in OSD?

Note: File Source (Async.) is required to use this filter.
Marumo ISDB Splitter and very small video sample here : http://www.mediafire.com/?mcsua99b40ppiep
Code:
--- filtersconfig (isdbsplitter.ax) ---
    <filter name="isdbsplitter" type="splitter">
      <guid>{B8CF9F40-3DE2-48CE-AE55-14A8C4016431}</guid>
      <osdname>Marumo ISDB Splitter</osdname>
    </filter>
--- my mediasconfig ---
    <rule filetypes="ts">
      <source filter="filesource" />
      <splitter filter="isdbsplitter" />
      <video filter="lavvideo" />
      <audio filter="ac3filter" />
    </rule>
OSD
Image
my graph
Image
Reply
Here's the latest version with pvr and 3D patches:

https://www.dropbox.com/s/6bzh6hw2m1z2j6...9a0-dx.exe

Have fun with it!
Reply
(2013-10-13, 13:37)Slurm Wrote: Here's the latest version with pvr and 3D patches:

THANKS ! (xbmc is too slow without the PVR patch...)
Reply
@999unreal: does the "maruno splitter" only works for japan-live tv or all kinds of ts streams? or in other words is it possible to use dsplayer and pvr/livetv with that splitter outside of japan?
Reply
(2013-10-13, 21:44)Ed76 Wrote: @999unreal: does the "maruno splitter" only works for japan-live tv or all kinds of ts streams? or in other words is it possible to use dsplayer and pvr/livetv with that splitter outside of japan?

Sorry.
Only MPEG-2 TS format of ISDB.

It does not correspond to the ATSC and DVB.
I have never tested the TS-FILE outside of Japan.
Please test the TS-FILE ISDB format of your own.

ISDB (Green Country)
Image
Reply
  •   
  • 1
  • 24
  • 25
  • 26(current)
  • 27
  • 28
  • 95
  •   
 
Thread Rating:
  • 8 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
DSPlayer (DirectShow Player for XBMC) Frodo build available58