HOW-TO:Share libraries using MySQL: Wiki Edition
#61
Hi

Wondered if you can help. I am having some issue with this.

I have installed MYSQL and completed the set up as stated in the WIKI. I have then set up the advancesettings.xml and copied this in to both my userdata folders (Win 8 & PI)

Initially, I exported my library out using multiple files and this saved all the info about my library to my central media share (NAS Drive being shared by SMB)

I then re-imported my library using the SMB option and it very quickly brought in all my files. The issue is that my Movie files are now showing as a folder under FILES and there are no thumbnails for any of my films.

If I go to MOVIES - instead of showing all my movies straight away (with thumbnails and art) it now goes to the videos option where is asks if I want to add source, and my MOVIES folder is there. If I go into that, I get all my movies but no thumbs. If I click on a movie there, it opens up the file structure of that films folder, and shows me the actual movie (.avi) and the NFO and thumbnail in there.

Not sure what I am doing wrong here?

I have the SQL installed on my main HTPC machine (192.168.0.10)
advancedsettings.xml (pointing to 192.168.0.10)
Data on (192.168.0.5) being shared with SMB

Any ideas? Sad
Reply


Messages In This Thread
RE: HOW-TO synchronize XBMC between every room in the house: Wiki Edition - by LjStronge - 2013-07-22, 12:44


Logout Mark Read Team Forum Stats Members Help
HOW-TO:Share libraries using MySQL: Wiki Edition2
This forum uses Lukasz Tkacz MyBB addons.