[RELEASE] Texture Cache Maintenance utility
Thanks for command console tip and of course all of this awesome help your are providing.

Yep, it hung on the 2nd attempt as the first Ctrl+C generated "" and the 2nd Ctrl+C finally got me back to a prompt.

I had made a backup of Roaming\XBMC before starting and so decide to restore it. This is when I realized I had lost my NAS connection, and thus fixed connection.

Ran texturecache.py c sets again and lost no artwork. Yeh!

However, same spot I was in before starting this project, in that the new locally stored movie set artwork isn't showing up in XBMC. Even after running movie set automator and opening a set in hopes it would refresh the view.

Here's my command prompt runs:
1st, 2nd, 3rd and 4th runs

Here's the XBMC log after the 4th run:
XBMC Log

This is the 5th run:
TC.log

EDIT:
The fanart for "Big Buck Bunny" is one of the problem artwork that isn't refreshing.
HTPC: Dell Optiplex 7040 Small Form Factor i7-6700 quad-core, 3.4GHz, 16GB
NAS: Synology DS1813+ and DX513, RAID 6 (29TB usable space)
My Media Center | www.CaptainKen.us | www.YouTube.com/KenInGilbert
Reply
 
Thread Rating:
  • 17 Vote(s) - 4.76 Average


Messages In This Thread
RE: [RELEASE] Texture Cache Maintenance utility - by CaptainKen - 2013-08-03, 08:12
Crash on Gotham on OS X - by desepticon - 2014-05-29, 17:57
Cleaning - by AleisterHH - 2018-05-28, 22:03
RE: Cleaning - by Milhouse - 2018-05-28, 22:16
qax genre not updated - by Just-Me_A-User - 2018-06-12, 22:06
RE: qax genre not updated - by Milhouse - 2018-06-12, 23:40


Logout Mark Read Team Forum Stats Members Help
[RELEASE] Texture Cache Maintenance utility4.7617