[RELEASE] Texture Cache Maintenance utility
(2013-08-05, 21:16)MilhouseVH Wrote: Thanks to CaptainKen for helping debug his problem, which is being caused by those backslashes. It turns out that XBMC is automatically converting the erroneous backslashes into forward slashes when creating entries in Textures13.db, so reconciling the media library paths (with backslashes) against the texture cache (without backslahes) was problematic...

The script will now inspect the path and replace the slashes whenever it can't find a match, so the overhead should be fairly minimal.

Version 0.8.9
  • Fix: Swap back/forward slashes on JSON artwork paths whenever a slash is used incorrectly (see here for details)

Which command should I use to fix the backslashes? This is driving me crazy with either artwork not showing up or not updating artwork that changed.

Also does your modified version of MSAA incorporate a fix?
http://forum.xbmc.org/showthread.php?tid...pid1470825
HTPC: Dell Optiplex 7040 Small Form Factor i7-6700 quad-core, 3.4GHz, 16GB
NAS: Synology DS1813+ and DX513, RAID 6 (29TB usable space)
My Media Center | www.CaptainKen.us | www.YouTube.com/KenInGilbert
Reply
 
Thread Rating:
  • 17 Vote(s) - 4.76 Average


Messages In This Thread
RE: [RELEASE] Texture Cache Maintenance utility - by CaptainKen - 2013-10-02, 19:47
Crash on Gotham on OS X - by desepticon - 2014-05-29, 17:57
Cleaning - by AleisterHH - 2018-05-28, 22:03
RE: Cleaning - by Milhouse - 2018-05-28, 22:16
qax genre not updated - by Just-Me_A-User - 2018-06-12, 22:06
RE: qax genre not updated - by Milhouse - 2018-06-12, 23:40


Logout Mark Read Team Forum Stats Members Help
[RELEASE] Texture Cache Maintenance utility4.7617