[RELEASE] Texture Cache Maintenance utility
Hopefully someone can help me. Script has been running great until I had to migrate my movies to a new drive in my nas. It wasn't working so I dropped the db and re-added it to xbmc. Ran AD and it started to download all arts, even ones I didn't want. Not sure why, but not solving it here. So I wanted to clean the db so I ran commands "p and c." Everything seems fine but I do not get images for logo or disc. I think it has to do with the naming, my fanart has a prefix of the movie but my logo and disc do not. I read a few pages back that it should work now with mklocal.py , but I still seem to have issues. Maybe this is why AD is downloading just fanart and posters without seeing my prefix art?

When I run "texturecache.py jd movies | tools/mklocal.py --local smb://NAS-MEDIA:/Movies --prefix smb://NAS-MEDIA/Movies --artwork fanart poster clearlogo disc --output" it seems to only do poster and fanart. When I do "texturecache.py jd "MovieName"", it only displays the video file, poster, and fanart. When running "texturecache.py s "MovieName"" it shows all the files, fanart, poster, extrathumbs, logo, and disc.

How can I get it to cache logo and disc art? Running artwork downloader doesn't work and downloads everything. If it matters they are named "logo.png" and "disc.png"
Reply
 
Thread Rating:
  • 17 Vote(s) - 4.76 Average


Messages In This Thread
RE: [RELEASE] Texture Cache Maintenance utility - by shadrach47 - 2014-01-02, 21:51
Crash on Gotham on OS X - by desepticon - 2014-05-29, 17:57
Cleaning - by AleisterHH - 2018-05-28, 22:03
RE: Cleaning - by Milhouse - 2018-05-28, 22:16
qax genre not updated - by Just-Me_A-User - 2018-06-12, 22:06
RE: qax genre not updated - by Milhouse - 2018-06-12, 23:40


Logout Mark Read Team Forum Stats Members Help
[RELEASE] Texture Cache Maintenance utility4.7617