[RELEASE] Texture Cache Maintenance utility
Okay I went and turned on XBMC debugging. I just wanted to run the output by you before going over to the Mac support area. Please let me know if theres anything specific I can post there from what you can glean from the debug output posted below.

http://pastebin.com/aPk0QC5f

Heres a copy of my config file. I would like to know if anything seems out of whack. The server host and port are definitely correct but I was wondering if anything seemed out of place (specifically with regards to the textures database file. I heard there were some changes in Gotham. Maybe its reading the old Frodo database and not the new one?). This same config worked on Frodo though.

http://pastebin.com/T1nQbzHH

edit: I've been playing with Artwork Organizer a little and am experiencing a similar crash. It seems to have something to do with ImageLib-x86-osx.so. I'll be sure to head over to the OS X support area when I get the chance.
Reply
 
Thread Rating:
  • 17 Vote(s) - 4.76 Average


Messages In This Thread
Crash on Gotham on OS X - by desepticon - 2014-05-29, 17:57
RE: [RELEASE] Texture Cache Maintenance utility - by desepticon - 2014-05-30, 10:00
Cleaning - by AleisterHH - 2018-05-28, 22:03
RE: Cleaning - by Milhouse - 2018-05-28, 22:16
qax genre not updated - by Just-Me_A-User - 2018-06-12, 22:06
RE: qax genre not updated - by Milhouse - 2018-06-12, 23:40


Logout Mark Read Team Forum Stats Members Help
[RELEASE] Texture Cache Maintenance utility4.7617