[RELEASE] Texture Cache Maintenance utility
Hello, 

I'm trying to reinstall this script on my new PC.  I didn't get the chance to move the files from my old PC due to hard drive failure.  So I reinstalled Python (version 3.8.3) and downloaded the script files from Github as directed in the 1st post.  When I try to run a test (run script without parameters) to see if the script is working, I get the error "Requested Python version () is not installed".  From what I've read in this thread (lots of reading), this should work with both V2 and V3 of python.  So the error is throwing me off.  Any ideas as to why I am getting this error?

Thank you for any help in advance,

Mychale
Reply


Messages In This Thread
Crash on Gotham on OS X - by desepticon - 2014-05-29, 17:57
Cleaning - by AleisterHH - 2018-05-28, 22:03
RE: Cleaning - by Milhouse - 2018-05-28, 22:16
qax genre not updated - by Just-Me_A-User - 2018-06-12, 22:06
RE: qax genre not updated - by Milhouse - 2018-06-12, 23:40
RE: [RELEASE] Texture Cache Maintenance utility - by Mychale - 2020-06-17, 12:45


Logout Mark Read Team Forum Stats Members Help
[RELEASE] Texture Cache Maintenance utility17
This forum uses Lukasz Tkacz MyBB addons.