Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
Lunatixz,

Having a problem once I switch over to PsuedoLive on my test box. Went a head and wanted to start fresh. The add-on works great; however, I cannot get my live TV channel to load. It will not pick up the channel at all. Below is a shot of my last log and settings2.

Quote:<settings>
<setting id="Version" value="2.1.0" />
<setting id="Channel_1_type" value="1" />
<setting id="Channel_1_1" value="AMC" />
<setting id="Channel_2_type" value="1" />
<setting id="Channel_2_1" value="CBS" />
<setting id="Channel_3_type" value="1" />
<setting id="Channel_3_1" value="NBS" />
<setting id="Channel_4_type" value="1" />
<setting id="Channel_4_1" value="FOX" />
<setting id="Channel_5_type" value="1" />
<setting id="Channel_5_1" value="ABC" />
<setting id="Channel_6_type" value="1" />
<setting id="Channel_6_1" value="TBS" />
<setting id="Channel_7_type" value="1" />
<setting id="Channel_7_1" value="FX" />
<setting id="Channel_8_type" value="1" />
<setting id="Channel_8_1" value="HBO" />
<setting id="Channel_9_type" value="1" />
<setting id="Channel_9_1" value="Showtime" />
<setting id="Channel_10_type" value="5" />
<setting id="Channel_10_1" value="Animation" />
<setting id="Channel_11_type" value="5" />
<setting id="Channel_11_1" value="Action" />
<setting id="Channel_12_type" value="2" />
<setting id="Channel_12_1" value="GK Films" />
<setting id="Channel_13_type" value="9" />
<setting id="Channel_13_1" value="5400" />
<setting id="Channel_13_2" value="http://vevoplaylist-live.hls.adaptive.level3.net/vevo/ch1/appleman.m3u8" />
<setting id="Channel_13_3" value="VevoTV" />
<setting id="Channel_13_4" value="Sit back and enjoy a 24/7 stream of music videos on VEVO TV." />
<setting id="Channel_13_rulecount" value="1" />
<setting id="Channel_13_changed" value="False" />
<setting id="Channel_13_time" value="277" />
<setting id="Channel_13_rule_1_id" value="1" />
<setting id="Channel_13_rule_1_opt_1" value="VevoTV" />
<setting id="Channel_14_type" value="9" />
<setting id="Channel_14_1" value="5400" />
<setting id="Channel_14_2" value="http://fw01.livem3u8.me.totiptv.com/live//31b003ab7e7749a798fe00424e3dd9ff.m3u8?bitrate=800" />
<setting id="Channel_14_4" value="Analysis and top stories from business, politics, entertainment and more" />
<setting id="Channel_14_rulecount" value="1" />
<setting id="Channel_14_changed" value="False" />
<setting id="Channel_14_time" value="277" />
<setting id="Channel_14_rule_1_id" value="1" />
<setting id="Channel_14_rule_1_opt_1" value="SKY NEWS HD" />
<setting id="Channel_14_3" value="SKY NEWS HD" />
<setting id="LastResetTime" value="1374370028" />
<setting id="Channel_10_time" value="1132" />
<setting id="Channel_11_time" value="874" />
<setting id="Channel_1_changed" value="True" />
<setting id="Channel_2_changed" value="True" />
<setting id="Channel_3_changed" value="True" />
<setting id="Channel_4_changed" value="True" />
<setting id="Channel_5_changed" value="True" />
<setting id="Channel_6_changed" value="True" />
<setting id="Channel_7_changed" value="True" />
<setting id="Channel_8_changed" value="True" />
<setting id="Channel_9_changed" value="True" />
<setting id="Channel_10_changed" value="False" />
<setting id="Channel_11_changed" value="False" />
<setting id="Channel_12_changed" value="True" />
<setting id="Channel_16_type" value="8" />
<setting id="Channel_16_1" value="I13.10731.tmsdatadirect.com" />
<setting id="Channel_16_2" value="hdhomerun://103484B7-0/tuner0?channel=8vsb:213000000&program=3" />
<setting id="Channel_16_rulecount" value="1" />
<setting id="Channel_16_changed" value="False" />
<setting id="Channel_16_time" value="0" />
<setting id="Channel_16_rule_1_id" value="1" />
<setting id="Channel_16_rule_1_opt_1" value="ABC Live" />
<setting id="LastExitTime" value="1374370037" />
</settings>

https://www.dropbox.com/s/q3yskw7r3zvsplh/xbmc.log


Thanks!
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by XvMMvX - 2013-07-21, 03:29
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06