Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-08-18, 17:14)Lunatixz Wrote:
(2013-08-18, 10:11)j2048b Wrote: well thought id give it a go again, unfortunatly, the same thing happens: stable works with 2 youtube channels showing up and i can switch between them both, but once i delet cache folder, and replace the settings2, my xbmc says waiting for channel to loc, and peruses thru them lightning fast and i see setting rule 1 for a quick flash, and then it crashes... man i cannot for the life of me get this to work on my mac...

I stated this before... I do not offer Support for shared setting2... its up to u to verify every channel in the settings to ensure its formatted and link is functioning... plus stable doesn't offer latest improvements... so some settings2 won't work!
Sorry but you should build your own... to ensure it works

its all good man, ill keep trying until i learn to do the code myself and do what peppy told me to do which was remove all channeles to notepad++ and add 1 at a time until it crashes then ill be able to pin point what channels are causing my issue, no sweat man! awesome program!

(2013-08-18, 17:16)scilz Wrote:
(2013-08-18, 10:11)j2048b Wrote: well thought id give it a go again, unfortunatly, the same thing happens: stable works with 2 youtube channels showing up and i can switch between them both, but once i delet cache folder, and replace the settings2, my xbmc says waiting for channel to loc, and peruses thru them lightning fast and i see setting rule 1 for a quick flash, and then it crashes... man i cannot for the life of me get this to work on my mac...

if you are trying to use my settings2 you are probaly just starting on a dead channel. i gave up updating it till we have a better way of dealing with dead channels.i do have a settings plugin version that me and hellohello keep updated it has over 100 channels and they all work.but you neeed theses plugins youtube,justintv,veetle and you need to use the latest ptvl build.here is link if you want to try it. https://www.dropbox.com/sh/ex20f4ppu59n027/YrvK3wJEiG

ok cool, ill give it a shot... i do have those add ons installed so it might work, now where do i place this plugin? same folder as the settings2.xml? and just place both plugin and settings2 in the ptvl folder under ad on data and delete cache as well?

thanks scilz!
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by j2048b - 2013-08-18, 20:58
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06