Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-10-10, 01:48)dkplayaclub Wrote: I uninstalled XBMC completely from all machines this morning and scraped all videos with the IP addresses to make sure everything matched.
Going to check the xml files like you suggested now. I will let you know how it works out when I'm done.

uninstalling wouldn't remove db's... pretty sure they are still in your user/xbmc folder or if you are running in portable (which in windows you should be) your files are in xbmc/portable_data/userdata

if you insist you did remove the db's then I would run a permission change on all shared folders to make sure files under folders have permission for network share.

that would be the only reason that some videos are missing on your slave xbmc... either bad path or file permission...
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Lunatixz - 2013-10-10, 01:52
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06