Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
Upgraded to latest beta. Works fine with default settings2 file. I go to add a Livetv channel that I knew works in stable version but now it just shows a black screen.
Here's the settings2 file with the livetv channel:

- <settings>
<setting id="Channel_1_type" value="10" />
<setting id="Channel_1_1" value="BBCWorldwide" />
<setting id="Channel_1_2" value="1" />
<setting id="Channel_2_type" value="10" />
<setting id="Channel_2_1" value="movieclips" />
<setting id="Channel_2_2" value="1" />
<setting id="LastResetTime" value="1382372511" />
<setting id="Channel_1_time" value="0" />
<setting id="Channel_2_time" value="0" />
<setting id="LastExitTime" value="1382288414" />
<setting id="Channel_30_type" value="8" />
<setting id="Channel_30_1" value="I30.12444.tmsdatadirect.com" />
<setting id="Channel_30_2" value="rtmp://edge.isearch.to/edge/r0an48lzpf3fd6t swfUrl=http://player.ilive.to/player_embed.swf live=1 pageUrl=http://www.ilive.to/embedplayer.php timeout=15" />
<setting id="Channel_30_rulecount" value="1" />
<setting id="Channel_30_changed" value="False" />
<setting id="Channel_30_time" value="936364" />
<setting id="Channel_30_rule_1_id" value="1" />
<setting id="Channel_30_rule_1_opt_1" value="ESPN 2" />
<setting id="LastResetTime" value="1382288027" />
</settings>

Here's is the log file:
https://www.dropbox.com/s/lcphyvny4tc3jvy/xbmc.log

Any ideas why?
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by mzup - 2013-10-21, 18:32
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06